<!DOCTYPE html>
<html lang="en"><head><!-- Google Tag Manager la-confidential-magazine.com - Paste this code  high in the <head> --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MPPCSW2');</script><!-- End Google Tag Manager --><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="Laila Ali, Mayweather McGregor fight, Children's hospital LA, fitness exercise,  Anderson Silva, Keyshawn Johnson"><meta name="description" content="Boxing great Laila Ali talks about why she's working with the Children's Hospital Los Angeles, and who she thinks will win the Mayweather vs. McGregor boxing match. "><meta property="og:title" content="Laila Ali on Working with the Children's Hospital Los Angeles and Who She's Rooting for in the Mayweather vs. McGregor Boxing Match"><meta property="og:type" content="article"><meta property="og:url" content="http://la-confidential-magazine.com/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight"><meta property="og:image" content="http://la-confidential-magazine.com/get/files/image/galleries/Laila_Ali-0001.jpg"><meta property="og:description" content="Boxing great Laila Ali talks about why she's working with the Children's Hospital Los Angeles, and who she thinks will win the Mayweather vs. McGregor boxing match. "><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Laila Ali on Working with the Children's Hospital Los Angeles and Who She's Rooting for in the Mayweather vs. McGregor Boxing Match</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><link href="//fonts.googleapis.com/css?family=GFS+Didot" rel="stylesheet"><link href="//fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '749089541883804');
fbq('track', 'PageView');
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=749089541883804&amp;ev=PageView%0A&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --><!-- GoogleAnalytics  --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18017622-7', 'auto');
  ga('send', 'pageview');
</script></head><body><!-- Google Tag Manager (noscript) la-confidential-magazine.com - Place this after opening <body> -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MPPCSW2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="mwPageBlock Include" style=""><!-- /49110478/LAC-SKIN-1 -->
<div id="div-gpt-ad-1490835447328-0" style="height:1px; width:1px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490835447328-0'); });
</script></div>
</div>
<div class="headerSpace">
    <div class="headerSpaceLeaderboard">
        <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_970x90 -->
<div id="div-gpt-ad-1430787427890-102" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-102'); });
</script></div>
</div></div><div class="Clear"></div></div>
    </div>
</div>

<!-- Header  -->

<div class="headerWrap">
    <div class="header">
        <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="LA Confidential  Magazine"></a></div>
        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png" alt="Site menu"></a> </div>
        <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>
                <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
                <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
                <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
                <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
                <li class="moreBtn"><a href="/culture">More</a>
                    <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/Advertising-Info-and-Media-Kit" itemprop="url"><span itemprop="name">Media Kits</span></a> </li>
                    </ul></li>
                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
            </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/la.confidential" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/lacmagazine" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/lacmagazine/" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://pinterest.com/lacmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><span class="fa fa-youtube"></span></a> <a href="/Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
    </div>
</div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/parties">Parties</a></h3>
            <a href="/parties" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/land-rover-and-zenith-preview-event-at-westime">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Tom_Loveless_and_Benoit_Vulliet.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 29, 2017</p>
      <h5><a href="/land-rover-and-zenith-preview-event-at-westime">Land Rover and Zenith Preview Event at Westime</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/emmys-fever-sweeps-los-angeles">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Stephen_Glover_and_Donald_Glover.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 19, 2017</p>
      <h5><a href="/emmys-fever-sweeps-los-angeles">Emmys Fever Sweeps Los Angeles</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/striiike-bastille-day-fete">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Rebecca_Feferman_Minka_Kelly_and_Ashley_Streicher.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 19, 2017</p>
      <h5><a href="/striiike-bastille-day-fete">Striiike Bastille Day F&ecirc;te</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-80'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/people">People</a></h3>
            <a href="/people" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Laila_Ali.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>August 3, 2017</p>
      <h5><a href="/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight">Laila Ali on Her Work with the Children's Hospital Los Angeles and Who She Thinks Will Win the Boxing Match Everyone is Talking About</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/actor-francois-arnaud-talks-midnight-texas-and-supernatural-powers">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Francois_Arnaud.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 24, 2017</p>
      <h5><a href="/actor-francois-arnaud-talks-midnight-texas-and-supernatural-powers">Actor Francois Arnaud Talks About The Premiere of "Midnight, Texas" and the Supernatural Power He Wish He Had</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/artist-zachary-crane-on-la-art-business">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Zachary-Crane.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 21, 2017</p>
      <h5><a href="/artist-zachary-crane-on-la-art-business">Artist Zachary Crane Spills on How He Built His Thriving LA Business</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-43" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-43'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
            <a href="/food-and-drink" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/celebrate-national-hamburger-day-with-these-twists-on-the-classics">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Libertine_Social.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 27, 2017</p>
      <h5><a href="/celebrate-national-hamburger-day-with-these-twists-on-the-classics">Celebrate National Hamburger Day with These Twists on the Classic</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/the-best-spots-for-avocado-toast-in-la">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/honeyhi-best-avocado-toast.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 17, 2017</p>
      <h5><a href="/the-best-spots-for-avocado-toast-in-la">The Best Places to Find Avocado Toast in L.A.</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/presented-by-chateau-desclans-best-spots-in-la-to-drink-rose-wine">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/ep-and-lp-la-sponsored.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 3, 2017</p>
      <h5><a href="/presented-by-chateau-desclans-best-spots-in-la-to-drink-rose-wine">Presented by Ch&acirc;teau D'Esclans: The Best Spots to #Ros&eacute;AllDay in LA This Summer</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-35" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-35'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
            <a href="/home-and-real-estate" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/stunning-la-airbnbs-for-the-perfect-staycation">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/soho-luxe-airbnbs.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 27, 2017</p>
      <h5><a href="/stunning-la-airbnbs-for-the-perfect-staycation">Luxe LA Airbnbs with Incredible Swimming Holes</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/a-brentwood-patio-gets-a-major-makeover">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/brentwood-2-houzz.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 25, 2017</p>
      <h5><a href="/a-brentwood-patio-gets-a-major-makeover">A Brentwood Patio Gets a New Life in a New Light</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-homes-for-summer-pool-parties">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/LomaVista.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>June 6, 2017</p>
      <h5><a href="/la-homes-for-summer-pool-parties">LA Homes Perfect for Summer Pool Parties</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-48" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-48'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
            <a href="/style-and-beauty" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/chic-sunglasses-inspired-by-your-favorite-travel-destinations">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/countryside-escape-sunglasses.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>August 4, 2017</p>
      <h5><a href="/chic-sunglasses-inspired-by-your-favorite-travel-destinations">Essential Sunnies Inspired by Your Summer Vacay</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/the-best-red-lip-colors-to-try-this-season">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/ilia-redlips.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>August 2, 2017</p>
      <h5><a href="/the-best-red-lip-colors-to-try-this-season">5 Red Lip Colors to Rock This Season</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/what-to-wear-to-la-art-exhibits">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/supreme-jacket-la-art-shows.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>July 5, 2017</p>
      <h5><a href="/what-to-wear-to-la-art-exhibits">What to Wear to LA's Best Summer Art Exhibits</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-29" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-29'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            <div class="fiveColumn">
                <div class="fiveColumnLeft">
                    <h5><a href="/culture">Culture</a></h5>
                    <a href="/culture">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Mega-Summer-Exhibit-Showcases.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidLeft">
                    <h5><a href="/lifestyle">Lifestyle</a></h5>
                    <a href="/lifestyle">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/suzanne-hall.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMid">
                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
                    <a href="/watches-and-jewelry">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Watches-f.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidRight">
                    <h5><a href="/magazine">Magazine</a></h5>
                    <a href="/magazine">
                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15389/200) top center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/video">Video</a></h5>
                    <a href="/video">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/2qwredt-0001.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
                    <a href="/GreenGale-Network">
                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
                    <a href="/Advertising-Info-and-Media-Kit">
                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
            </div>
        </div>
    </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="twoColumn">
                <div class="twoColumnLeft">
                    <div align="right">
                        <h4>Search Our Site</h4>
                    </div>
                </div>
                <div class="twoColumnRight"> 
                    
                    <!-- Search  -->
                    
                    <div class="searchBox">
                        <form action="/Search-Results" method="GET">
                            <label> </label>
                            <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
    <div class="mainContentArea">
        <div style="padding:10px 0;">
            <div class="mwPageArea"><div class="mwPageBlock Include" style=""><script type="text/javascript" src="/js/stickyAdvert.js"></script><!-- Contentarea  --><div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 22116;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>Laila Ali on Her Work with the Children's Hospital Los Angeles and Who She Thinks Will Win the Boxing Match Everyone is Talking About</h1>
<p><span class="author-wrapper"> <span class="author">By Gary Duff</span> <span class="vertical-line">|</span> </span> August 3, 2017   |
    <a href="/blogs/category/People">People</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://la-confidential-magazine.com/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight&amp;t=Laila+Ali+on+Her+Work+with+the+Children%27s+Hospital+Los+Angeles+and+Who+She+Thinks+Will+Win+the+Boxing+Match+Everyone+is+Talking+About", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://la-confidential-magazine.com/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight&amp;text=Laila+Ali+on+Her+Work+with+the+Children%27s+Hospital+Los+Angeles+and+Who+She+Thinks+Will+Win+the+Boxing+Match+Everyone+is+Talking+About via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://la-confidential-magazine.com/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://la-confidential-magazine.com/laila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fla-confidential-magazine.com%2Flaila-ali-on-her-work-with-chla-and-the-mayweather-mcgregor-fight&amp;description=Laila+Ali+on+Her+Work+with+the+Children%27s+Hospital+Los+Angeles+and+Who+She+Thinks+Will+Win+the+Boxing+Match+Everyone+is+Talking+About&amp;media=http%3A%2F%2Fla-confidential-magazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FLaila_Ali-0001.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Boxing great Laila Ali talks about why she's working with the Children's Hospital Los Angeles, and who she thinks will win the Mayweather vs. McGregor boxing match. </p>
<p><img src="/get/files/image/galleries/Laila_Ali.jpg" alt="Laila_Ali" width="1000" height="750"></p>
<p>On the eve of the CHLA's Play LA event this Saturday&mdash;where Ali will be leading several fitness clinics for children alongside mixed-martial artist Anderson Silva, NFL player Keyshawn Johnson, and several other athletes&mdash;we chatted with her about her efforts to encourage fitness among children and what she thinks of the spectacle surrounding the Mayweather vs. McGregor boxing match in Las Vegas this month. </p>
<p><strong>Tell me about the work you'll be doing this weekend with the Children's Hospital Los Angeles, and what you'll be doing this weekend to help with their cause.</strong><br><strong>Laila Ali: </strong>We&rsquo;re going to have so much fun this weekend, because, along with some other athletes, we are going to be doing clinics with kids, and it&rsquo;s going to give them face-to-face interaction with professional athletes who are going to be leading the clinics, mentor the participants, and impart fun, easy, lean, sports skills, to promote the need for an active lifestyle. A lot of the work that I do is about encouraging kids to be healthy and active.</p>
<p class="p1">And as you know, now, kids are spending more time than ever on the computer, or on their phones. They&rsquo;re not getting outside, and moving as much. So, we&rsquo;re hoping to get them moving and inspire them to continue, even after the event.</p>
<p class="p1"><strong>I've always found it difficult to maintain that level of discipline though, but how do you do it?<br>LA:</strong> For me, I learned that that was possible for me to do, individually, through boxing, because I had a goal. My goal was to become a world champion and to learn a skill, which I had to go to the gym to hone every day. I actually loved it because I was learning.</p>
<p class="p1"><span class="s1">I get that everybody doesn&rsquo;t want to be a professional boxer, so I always try and encourage people to find something that they can enjoy doing. It might be bike riding, skateboarding, tennis, ballet, or even football. But, no matter what you do, be consistent with it. Not everybody wants to work out in a gym or play sports, but you&rsquo;ve got to keep your body active.</span></p>
<p class="p1"><span class="s1"><img src="/get/files/image/galleries/Laila_Ali_2.jpg" alt="Laila_Ali_2" width="1000" height="750"></span></p>
<p><strong>I would be remiss not to ask you about the Mayweather vs. McGregor fight, and what you think of the spectacle it has become.<br></strong><strong>LA:</strong> I haven&rsquo;t really been paying attention to what&rsquo;s going on. I can imagine, because you&rsquo;ve got two individuals who like to hype, and who are very motivated by money, and who understand that they have to promote this fight on a big level for people to buy it. McGregor has a lot of fans, Mayweather has fans, but you&rsquo;ve got a UFC fighter coming in to fight one of the best boxers in the world, and he doesn&rsquo;t even have one fight under his belt.</p>
<p>He&rsquo;s going to have to try to say something, and do something, to make people feel like he actually has a chance. And you know, you always, technically, have a chance, because you could just land one good punch and knock somebody out, right? But unfortunately, you&rsquo;re getting in there with one of the best defensive fighters in the world who, trust me, has been in there with guys just as strong, if not stronger, than you are, who actually know how to fight.</p>
<p>So, to think that you&rsquo;re just going to throw a shot, and that&rsquo;s just going to end the fight, there&rsquo;s a fat chance that&rsquo;s going to happen. That&rsquo;s not a fight I&rsquo;m interested in seeing, to be honest with you, but if somebody buys it, and I can come over and watch it, I&rsquo;ll watch it. I&rsquo;m not buying it though!</p>
<p class="p1"><strong><span class="s1">And is that door closed for you? Do you ever see yourself ever training or coaching new talent? <br></span></strong><span class="s1"><strong>LA:</strong> No, but I still train. I still work out. It&rsquo;s funny though, there&rsquo;s a girl named Cyborg, who&rsquo;s a UFC fighter, who </span>reached out to me via Twitter. She&rsquo;s one of the best, and one of the girls that Ronda Rousey never fought, but who was calling out Ronda Rousey. But she asked me to connect with her and give her some boxing tips. I told her, &ldquo;Sure! I&rsquo;ll even spar with you. I&rsquo;ll get in the ring. That&rsquo;ll be fun!&rdquo;</p>
<p class="p1"><span class="s1">I can go four rounds at any moment. Even if I&rsquo;m not in my best shape, I can make it through four rounds. So, at some point, we might get in the ring, and I'll show her some moves, but that&rsquo;s it. I&rsquo;m not trying to box professionally. There&rsquo;s nothing there for me.</span></p>
<p class="p1">I&rsquo;m on to other things! I&rsquo;ve got a podcast and a cookbook coming out. Now that I&rsquo;m done with the cookbook, I&rsquo;m about to start getting back on TV again. I&rsquo;m getting ready to start doing some hosting again. I&rsquo;ve got other fish to fry.</p>
<p class="p1"><em>For more information about CHLA, or to sign up for its Play LA event this Saturday (Aug. 5) from <span class="aBn" tabindex="0" data-term="goog_1335868599"><span class="aQJ">9:30 a.m. to 2:00 p.m. at the Los Angeles Memorial Coliseum</span></span>, visit <a href="http://www.chla.org/playla" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.chla.org/play-la&amp;source=gmail&amp;ust=1501871961962000&amp;usg=AFQjCNHVrTwrNzLMzpV2Oer7SzueWYOQpQ">chla.org/playla</a>.</em></p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="gdcao5inias0xi4nj7s0a12jt6wf1"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27208">
            <div class="container" id="column_35569">
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27209">
            <div class="container" id="column_35570">
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span> <span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85147" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span> </div>
                </div>
                <input type="hidden" name="85171[353829]" value="true"></div>
            <div class="container" id="column_35571"> </div>
        </div>
        <div class="section" id="row_27210">
            <div class="container" id="column_35572"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/fitness">fitness</a></span>  <span> <a href="/blogs/tag/the-childrens-hospital-los-angeles">the childrens hospital los angeles</a></span>  <span> <a href="/blogs/tag/la-boxing">la boxing</a></span>  <span> <a href="/blogs/tag/boxing">boxing</a></span>  <span> <a href="/blogs/tag/mayweather">mayweather</a></span>  <span> <a href="/blogs/tag/floyd-mayweather">floyd mayweather</a></span>  <span> <a href="/blogs/tag/_feature">_feature</a></span>  <span> <a href="/blogs/tag/Laila-Ali">Laila Ali</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/People">People</a> 
</div>
<div class="credits">
    <p>Photography courtesy Allen Cooley Photography</p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="August 3, 2017"><div class="OUTBRAIN" data-src="Laila Ali on Her Work with the Children's Hospital Los Angeles and Who She Thinks Will Win the Boxing Match Everyone is Talking About" data-widget-id="AR_1" data-ob-template="LAConfidential"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-08-03 10:15:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="389"></div>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "la_confidential", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);}(window, document, "script", "pubexchange-jssdk"));</script><style>
.cloud { text-align: center; }
.cloud p span a { display: inline-block;  height: 28px; line-height: 28px; padding: 0 .7em; background-color: #fff; border: 1px solid #333; color: #333; border-radius: 1px; white-space: nowrap; text-overflow: ellipsis; overflow: hidden; color: #333; font-size: 11px; text-decoration: none; -webkit-transition: .2s; transition: .2s; font-weight: 700; }
.cloud p span a:hover { background-color: #333; border: 1px solid #333; color: #fff; }
</style><div class="cloud">
    <p> 
    <span><a href="/blogs/">All</a></span>
    <span><a href="/Calendar">Calendar</a></span>
    <span><a href="/Culture">Culture</a></span>
    <span><a href="/food-and-drink">Food &amp; Drink</a></span>
    <span><a href="/home-and-real-estate">Home &amp; Real Estate</a></span>
    <span><a href="/Lifestyle">Lifestyle</a></span>
    <span><a href="/Magazine">Magazine</a></span>
    <span><a href="/Parties">Parties</a></span>
    <span><a href="/People">People</a></span>
    <span><a href="/style-and-beauty">Style &amp; Beauty</a></span>
    <span><a href="/video">Video</a></span>
    <span><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></span>
    </p>
</div>
</div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_ROS_650x330 -->
<div id="div-gpt-ad-1430787427890-92" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-92'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1430787427890-66" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-66'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/caitlyn-jenner-on-her-new-book-trump-and-advice-to-her-younger-self">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Caitlyn_Jenner_LAC.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>July 17, 2017</p>-->
  <h5><a href="/caitlyn-jenner-on-her-new-book-trump-and-advice-to-her-younger-self">Caitlyn Jenner Talks About Her New Book, Trump, and The Advice She'd Give Her Younger Self</a></h5>
  <br></div>

<div class="postSidebarList">
  <a href="/actor-finn-jones-on-his-new-role-as-iron-fist-in-marvels-the-defenders">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Finn-Jones.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>July 7, 2017</p>-->
  <h5><a href="/actor-finn-jones-on-his-new-role-as-iron-fist-in-marvels-the-defenders">Actor Finn Jones on His New Role as Iron Fist in Marvel's 'The Defenders'</a></h5>
  <br></div>

<div class="postSidebarList">
  <a href="/actor-charlie-rowe-on-his-latest-role-in-salvation">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Charlie_Rowe.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
</a><!--<p>July 10, 2017</p>-->
  <h5><a href="/actor-charlie-rowe-on-his-latest-role-in-salvation">Actor Charlie Rowe on His Latest Role in 'Salvation', His Dream Co-Star, and His Favorite Spots in LA</a></h5>
  <br></div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300x600 -->
<div id="div-gpt-ad-1430787427890-103" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-103'); });
</script></div>
</div></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><div id="pubexchange_rail_grid_1">
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//cdn.pubexchange.com/modules/partner/la_confidential";
  pjs.parentNode.insertBefore(js, pjs);
}(document, "script", "pubexchange-jssdk"));</script></div></div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1430787427890-64" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-64'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_728x90 -->
<div id="div-gpt-ad-1430787427890-24">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-24'); });
</script></div></div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
        </div>
    </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
    <div class="footer">
        <div class="footerImage">
            <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="/digital-editions" target="_blank"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/15389/200" alt="Read the digital edition from Modern Luxury" border="0"></a>
</p></div></div>
            <div class="deFooter">
                <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
            </div>
        </div>
        <div class="footerDetails">
            <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://www.pubservice.com/Subnew.aspx?PC=LC&amp;PK">SUBSCRIBE</a>
</p></div></div>
        </div>
        <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
        <div class="footerMenuOne">
            <div class="mwPageBlock Menu" style=""><ul id="miacZEN9p"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://greengale.com/ad-specs.html" target="_blank"><span class="Title">Print Ad Specs</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
        </div>
        <div class="footerMenuTwo">
            <div class="mwPageBlock Menu" style=""><ul></ul></div>
        </div>
        <div class="footerLogo"><img src="/images/footerLogo.jpg" alt=" logo"></div>
        <div class="footerMenuThree">
            <ul><li class="menuCity"><span>Aspen</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/aspen" target="_blank">Aspen</a> </li>
                        <li><a href="http://aspenpeak-magazine.com/" target="_blank">Aspen Peak</a> </li>
                        <li><a href="http://www.modernluxury.com/epic-life/digital-edition" target="_blank">Epic Life</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Austin</span>
                    <ul class="menuCityExpand"><li><a href="http://austinway.com/" target="_blank">Austin Way</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Atlanta</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/atlanta" title="The Atlantan" target="_blank">The Atlantan</a> </li>
                        <li><a href="http://modernluxury.com/jezebel" title="Jezebel" target="_blank">Jezebel</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-atlanta" target="_blank">Modern Luxury Weddings Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/interiors-atlanta" target="_blank">Modern Luxury Interiors Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/mens-book-atlanta" title="Men's Book Atlanta" target="_blank">Men's Book Atlanta</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-atlanta/digital-edition" target="_blank">Charity &amp; Social Datebook Atlanta</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Boston</span>
                    <ul class="menuCityExpand"><li><a href="http://bostoncommon-magazine.com/" target="_blank">Boston Common</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Chicago</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/chicago" title="CS" target="_blank">CS</a> </li>
                        <li><a href="http://modernluxury.com/chicagos-north-shore" title="North Shore magazine" target="_blank">NS</a> </li>
                        <li><a href="http://michiganavemag.com/" target="_blank">Michigan Avenue</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-chicago" target="_blank">Modern Luxury Weddings Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-north-shore" target="_blank">Modern Luxury Weddings North Shore</a> </li>
                        <li><a href="http://modernluxury.com/interiors-chicago" title="Interiors Chicago" target="_blank">Modern Luxury Interiors Chicago</a> </li>
                        <li><a href="http://modernluxury.com/mens-book-chicago" title="Men's Book Chicago" target="_blank">Men's Book Chicago</a> </li>
                        <li><a href="http://modernluxury.com/chicago-city-guide/digital-edition" title="Modern Luxury City Guide Chicago" target="_blank">Modern Luxury City Guide Chicago</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-chicago/digital-edition" target="_blank">Charity and Social Datebook Chicago</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Dallas</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/dallas" title="Modern Luxury Dallas" target="_blank">Modern Luxury Dallas</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-dallas" target="_blank">Modern Luxury Weddings Dallas</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-dallas/digital-edition" target="_blank">Charity and Social Datebook Dallas</a> </li>
                    </ul></li>
                <li class="menuCity"><span>The Hamptons</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/the-hamptons" target="_blank">Beach</a> </li>
                        <li><a href="http://hamptons-magazine.com/" target="_blank">Hamptons</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Hawai'i</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/hawaii" title="Hawaii" target="_blank">Modern Luxury Hawaii</a> </li>
                        <li><a href="http://www.modernluxury.com/ala-moana/digital-edition" target="_blank">Ala Moana</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Houston</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/houston" title="Houston" target="_blank">Houston</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-houston" target="_blank">Modern Luxury Weddings Houston</a> </li>
                        <li><a href="http://modernluxury.com/interiors-texas" target="_blank">Modern Luxury Interiors Texas</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-houston/digital-edition" target="_blank">Charity and Social Datebook Houston</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Las Vegas</span>
                    <ul class="menuCityExpand"><li><a href="http://vegasmagazine.com/" target="_blank">Vegas</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Los Angeles</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/los-angeles" title="Angeleno" target="_blank">Angeleno</a> </li>
                        <li><a href="http://la-confidential-magazine.com/" target="_blank">Los Angeles Confidential</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="California Interiors" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-los-angeles/digital-edition" target="_blank">Charity and Social Datebook Los Angeles</a> </li>
                    </ul></li>
            </ul></div>
        <div class="footerMenuFour">
            <ul><li class="menuCity"><span>Miami</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/miami" title="Miami" target="_blank">Miami</a> </li>
                        <li><a href="http://oceandrive.com/" target="_blank">Ocean Drive</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-south-florida" target="_blank">Modern Luxury Weddings South Florida</a> </li>
                        <li><a href="http://modernluxury.com/interiors-south-florida" title="Modern Luxury Interiors South Florida" target="_blank">Modern Luxury Interiors South Florida</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-miami/digital-edition" target="_blank">Charity and Social Datebook Miami</a> </li>
                        <li><a href="http://www.modernluxury.com/styled-magazine/digital-edition" target="_blank">Styled</a> </li>
                    </ul></li>
                <li class="menuCity"><span>New York</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/manhattan" title="Manhattan" target="_blank">Manhattan</a> </li>
                        <li><a href="http://gotham-magazine.com/" target="_blank">Gotham</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-new-york/digital-edition" target="_blank">Charity and Social Datebook Manhattan</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Orange County</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/orange-county" title="Riviera Orange County" target="_blank">Modern Luxury Orange County</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-orange-county/digital-edition" target="_blank">Charity &amp; Social Datebook Orange County</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Palm Beach</span>
                    <ul class="menuCityExpand"><li><a href="http://palmbeach.modernluxury.com" target="_blank">Modern Luxury Palm Beach</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Philadelphia</span>
                    <ul class="menuCityExpand"><li><a href="http://phillystylemag.com/" target="_blank">Philadelphia Style</a> </li>
                    </ul></li>
                <li class="menuCity"><span>San Diego</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/san-diego" title="Riviera San Diego" target="_blank">Modern Luxury San Diego</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-diego/digital-edition" target="_blank">Charity &amp; Social Datebook San Diego</a> </li>
                    </ul></li>
                <li class="menuCity"><span>San Francisco</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/san-francisco" title="San Francisco" target="_blank">San Francisco</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-weddings-california" target="_blank">Modern Luxury Weddings California</a> </li>
                        <li><a href="http://modernluxury.com/interiors-california" title="Modern Luxury Interiors California" target="_blank">Modern Luxury Interiors California</a> </li>
                        <li><a href="http://modernluxury.com/san-franciscos-cityguide/digital-edition" target="_blank">CityGuide</a> </li>
                        <li><a href="http://www.modernluxury.com/modern-luxury-charity-social-datebook-san-francisco/digital-edition" target="_blank">Charity &amp; Social Datebook San Francisco</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Scottsdale</span>
                    <ul class="menuCityExpand"><li><a href="http://www.modernluxury.com/scottsdale" target="_blank">Scottsdale</a> </li>
                        <li><a href="http://modernluxury.com/interiors-scottsdale" target="_blank">Modern Luxury Interiors Scottsdale</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Silicon Valley</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/silicon-valley">Modern Luxury Silicon Valley</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Washington, D.C.</span>
                    <ul class="menuCityExpand"><li><a href="http://modernluxury.com/washington-dc" title="DC" target="_blank">DC</a> </li>
                        <li><a href="http://capitolfile-magazine.com/" target="_blank">Capitol File</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-weddings-washington" title="Modern Luxury Weddings Washington" target="_blank">Modern Luxury Weddings Washington</a> </li>
                        <li><a href="http://modernluxury.com/modern-luxury-charity-social-datebook-dc/digital-edition" target="_blank">Charity and Social Datebook DC</a> </li>
                    </ul></li>
                <li class="menuCity"><span>Watches</span>
                    <ul class="menuCityExpand"><li><a href="http://www.modernluxury.com/tourbillon" target="_blank">Tourbillon</a> </li>
                    </ul></li>
            </ul></div>
    </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag --> 

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547556.skimlinks.js"></script></body></html>
