<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="theater, shows, los angeles, hudson guild theatre, plasticity, alex lyras, performances"><meta name="description" content="Plasticity, a multi-media, one-man tour de force that plumbs the depths of neuroscience, family dynamics and healing, is electrifying audiences at the Hudson Guild Theatre.   "><meta property="og:title" content="Alex Lyras on 'Plasticity' Multimedia Show in LA &amp; Why Neuroscience Is So Important"><meta property="og:type" content="article"><meta property="og:url" content="http://la-confidential-magazine.com/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity"><meta property="og:image" content="http://la-confidential-magazine.com/get/files/image/galleries/Plasticity-Play-Alex-Lyras-Stage.jpg"><meta property="og:description" content="Plasticity, a multi-media, one-man tour de force that plumbs the depths of neuroscience, family dynamics and healing, is electrifying audiences at the Hudson Guild Theatre.   "><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Alex Lyras on 'Plasticity' Multimedia Show in LA &amp; Why Neuroscience Is So Important</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '749089541883804'); 
fbq('track', 'PageView');
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=749089541883804&amp;ev=PageView%0A&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --></head><body>
<div class="mwPageBlock Include" style=""><style>
body { }
.headerWrap { background: #fff; border: none; }
.backAd { background: url(../../images/SITE-SKIN-2560x1200.png) center -3px no-repeat; position: fixed; top: 280px; width: 100%; z-index: 0; height: 1200px; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -o-transition: all 0.3s ease; }
.backAd.stuck { position: fixed; top: 80px; width: 100%; z-index: 0; height: 1200px; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -o-transition: all 0.3s ease; }
.backAd img { position: relative; width: 100%; z-index: 1; height: 1200px; }
</style><script>

jQuery(window).scroll(function() {
    var scroll = $(window).scrollTop();
    if (scroll >= 180) {
        jQuery(".backAd").addClass("stuck");
    }
    if (scroll <= 180) {
        jQuery(".backAd").removeClass("stuck")
    }
}
);
</script><div class="backAd"> <a href="https://pubads.g.doubleclick.net/gampad/clk?id=131470158&amp;iu=/49110478/LAC_SITESKIN_CLICKTRACKER"><img src="/images/blank.png" style="width:100%;"></a> </div>
</div>
<div class="headerSpace">
    <div class="headerSpaceLeaderboard">
        <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_970x90 -->
<div id="div-gpt-ad-1430787427890-102" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-102'); });
</script></div>
</div></div><div class="Clear"></div></div>
    </div>
</div>

<!-- Header  -->

<div class="headerWrap">
    <div class="header">
        <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="LA Confidential  Magazine"></a></div>
        <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
        <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a> </li>
                <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/people" itemprop="url"><span itemprop="name">People</span></a> </li>
                <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a> </li>
                <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a> </li>
                <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a> </li>
                <li class="moreBtn"><a href="/culture">More</a>
                    <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/video" itemprop="url"><span itemprop="name">Video</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a> </li>
                        <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement"> <a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a> </li>
                    </ul></li>
                <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
                <li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
                <li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>
            </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/la.confidential" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/lacmagazine" target="_blank"><span class="fa fa-twitter"></span></a> <a href="http://instagram.com/lacmagazine/" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://pinterest.com/lacmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><span class="fa fa-youtube"></span></a> <a href="/Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
    </div>
</div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/parties">Parties</a></h3>
            <a href="/parties" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/photos-beauty-and-the-beast-world-premiere">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Emma_Watson_2-0001.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 2, 2017</p>
      <h5><a href="/photos-beauty-and-the-beast-world-premiere">'Beauty and the Beast' World Premiere</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-ralph-pucci-opens-new-showroom-in-hollywood">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Christopher_Makos_and_Gina_Gershon.JPG?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 2, 2017</p>
      <h5><a href="/photos-ralph-pucci-opens-new-showroom-in-hollywood">Ralph Pucci Opens New Showroom in Hollywood</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-annual-charles-finch-and-chanel-oscar-awards-dinner">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Naomi_Watts.jpeg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 25, 2017</p>
      <h5><a href="/photos-annual-charles-finch-and-chanel-oscar-awards-dinner">9th Annual Charles Finch &amp; Chanel Oscar Awards Dinner</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-80'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/people">People</a></h3>
            <a href="/people" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Plasticity-Play-Alex-Lyras-Stage.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 10, 2017</p>
      <h5><a href="/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity">Alex Lyras Goes Behind the Scenes of His Hit One-Man Show 'Plasticity'</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/spotted-chrissy-teigen-john-legend-la-lunch-date-with-luna">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Chrissy-Teigen-John-Legend-Beauty-And-The-Beast-Movie-Premiere.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 6, 2017</p>
      <h5><a href="/spotted-chrissy-teigen-john-legend-la-lunch-date-with-luna">Spotted: Where Do Chrissy Teigen &amp; John Legend Eat in LA?</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/day-in-the-life-of-not-just-a-label-fashion-designers">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Not-Just-A-Label-LA-Designers-Fashion.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 3, 2017</p>
      <h5><a href="/day-in-the-life-of-not-just-a-label-fashion-designers">24 Hours in the Life of Not Just a Label's Hottest LA Designers</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-43" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-43'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
            <a href="/food-and-drink" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/middle-eastern-inspired-dishes-to-try-at-la-restaurants">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/LA-Chefs.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 9, 2017</p>
      <h5><a href="/middle-eastern-inspired-dishes-to-try-at-la-restaurants">LA's Top Chefs Bring Middle Eastern Influences to Spring Dishes</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/unique-ways-to-eat-spring-vegetables-at-la-restaurants">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Roasted-Sunchokes-The-Bellwether.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 7, 2017</p>
      <h5><a href="/unique-ways-to-eat-spring-vegetables-at-la-restaurants">9 Unique Ways to Eat Your Veggies This Spring</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/where-to-taste-casa-noble-alta-belleza-tequila-in-la">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Alta-Belleza-Tequila.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 3, 2017</p>
      <h5><a href="/where-to-taste-casa-noble-alta-belleza-tequila-in-la">Why Casa Noble's Alta Belleza Tequila Is Not to Be Missed in LA</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-35" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-35'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
            <a href="/home-and-real-estate" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/home-decor-pieces-for-spring">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/West-Elm-Pink-Love-Seat-Sofa-Spring-Home-Decor.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 9, 2017</p>
      <h5><a href="/home-decor-pieces-for-spring">Kick Off Spring Early With These Fresh Home Decor Pieces</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-homes-with-backyards-for-watching-the-sunset">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Viewmont-Home-Backyards-With-Sunset-Views.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 8, 2017</p>
      <h5><a href="/la-homes-with-backyards-for-watching-the-sunset">LA Homes With Backyards Perfect for Watching Spring Sunsets</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/snapchat-worthy-homes-in-silicon-beach">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Preston-Way-Silicon-Beach-Snapchat-IPO-1.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 3, 2017</p>
      <h5><a href="/snapchat-worthy-homes-in-silicon-beach">Silicon Beach Real Estate Perfect for Snap Inc. IPO Buyers</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-48" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-48'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
    <div class="dropDown">
        <div class="mainContentArea">
            <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
            <a href="/style-and-beauty" class="btn">See More</a>
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="sidebar">
                <div class="sidebarLeft">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/embroidered-fashion-pieces-to-wear-this-spring">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Marchesa-Notte-Shopbop-Embroidered-Cocktail-Dress-Main.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 9, 2017</p>
      <h5><a href="/embroidered-fashion-pieces-to-wear-this-spring">9 Embroidered Fashion Pieces That Make a Major Spring Statement</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/spring-style-must-haves-from-la-influencers">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Tappan-Collective-LA-Style-Influencers.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 8, 2017</p>
      <h5><a href="/spring-style-must-haves-from-la-influencers">8 LA Influencers Tell Us Their Style Must-Haves for Spring</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/jonathan-simkhai-inspired-by-la-for-new-athleisure-line">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Jonathan-Simkhai.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>March 6, 2017</p>
      <h5><a href="/jonathan-simkhai-inspired-by-la-for-new-athleisure-line">Jonathan Simkhai Draws Inspiration From LA for New Althleisure Line</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
                </div>
                <div class="sidebarRight">
                    <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-29" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-29'); });
</script></div>
</div></div>
                </div>
            </div>
        </div>
    </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            <div class="fiveColumn">
                <div class="fiveColumnLeft">
                    <h5><a href="/culture">Culture</a></h5>
                    <a href="/culture">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Emma-Stone-Ryan-Gosling-La-La-Land-Hollywood-Graumans-Chinese-Theatre.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidLeft">
                    <h5><a href="/lifestyle">Lifestyle</a></h5>
                    <a href="/lifestyle">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Parachute-Percale-Venice-Bedding-Set-Sleep-Better.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMid">
                    <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
                    <a href="/watches-and-jewelry">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Jemma-Wynne-Jewelry-Neiman-Marcus-Main.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnMidRight">
                    <h5><a href="/magazine">Magazine</a></h5>
                    <a href="/magazine">
                    <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15389/200) top center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/video">Video</a></h5>
                    <a href="/video">
                    <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/UFC_MAINTH.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
                    <a href="/GreenGale-Network">
                    <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
                <div class="fiveColumnRight">
                    <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
                    <a href="/Advertising-Info-and-Media-Kit">
                    <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
                        <div class="moreHolder"><span>Read More</span></div>
                    </div>
                    </a> </div>
            </div>
        </div>
    </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
    <div class="dropDown">
        <div class="mainContentArea">
            <div class="closeBtn fa fa-close"></div>
            
            <!-- sidebar  -->
            
            <div class="twoColumn">
                <div class="twoColumnLeft">
                    <div align="right">
                        <h4>Search Our Site</h4>
                    </div>
                </div>
                <div class="twoColumnRight"> 
                    
                    <!-- Search  -->
                    
                    <div class="searchBox">
                        <form action="/Search-Results" method="GET">
                            <label> </label>
                            <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
    <div class="mainContentArea">
        <div style="padding:10px 0;">
            <div class="mwPageArea"><div class="mwPageBlock Include" style=""><script type="text/javascript" src="/js/stickyAdvert.js"></script><!-- Contentarea  --><div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 21887;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>Alex Lyras Goes Behind the Scenes of His Hit One-Man Show 'Plasticity'</h1>
<p><span class="author-wrapper"> <span class="author">By Aldous Tuck</span> <span class="vertical-line">|</span> </span> March 10, 2017   |
    <a href="/blogs/category/People">People</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://la-confidential-magazine.com/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity&amp;t=Alex+Lyras+Goes+Behind+the+Scenes+of+His+Hit+One-Man+Show+%27Plasticity%27", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://la-confidential-magazine.com/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity&amp;text=Alex+Lyras+Goes+Behind+the+Scenes+of+His+Hit+One-Man+Show+%27Plasticity%27 via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://la-confidential-magazine.com/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://la-confidential-magazine.com/alex-lyras-behind-the-scenes-of-la-theater-show-plasticity", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fla-confidential-magazine.com%2Falex-lyras-behind-the-scenes-of-la-theater-show-plasticity&amp;description=Alex+Lyras+Goes+Behind+the+Scenes+of+His+Hit+One-Man+Show+%27Plasticity%27&amp;media=http%3A%2F%2Fla-confidential-magazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FPlasticity-Play-Alex-Lyras-Stage.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p><em><a href="https://www.plays411.com/newsite/show/play_info.asp?show_id=4572&amp;skin_show_id=12.4572" target="_blank">Plasticity</a></em>, a multi-media, one-man tour de force that plumbs the depths of neuroscience, family dynamics and healing, is electrifying audiences at the Hudson Guild Theatre.   </p>
<p><img src="/get/files/image/galleries/Plasticity-Play-Alex-Lyras-Stage.jpg" alt="Plasticity-Play-Alex-Lyras-Stage.jpg" width="1000" height="750"></p>
<p>The Ovation Award-winning writing team of Alex Lyras and Rob McCaskill created <em>Plasticity,</em> a one-man show that, through the narrative of 13 characters, allows Lyras to take his audience on a journey that explores the inner-workings of the brain, the dynamics of identical twins, and the wrestle over right to die issues. Here Lyras takes us behind the scenes of this gripping and engaging play that has garnered rave reviews and just had its run extended through April 10.    </p>
<p><strong>How did the idea of <em>Plasticity</em> come to life and how long did it take from initial idea to staging?</strong><br><strong>Alex Lyras</strong>: We&rsquo;ve been tinkering for 2 years. Rob McCaskill, my writing partner, and I both had experiences with friends who had aneurisms. I&rsquo;ll never forget visiting the priest from the church I went to as a kid. He was in the ICU, in a minimally conscious state, basically waiting to pass on. I went for a final visit with a friend who records sound for film. 25 years earlier, he taped the priest singing the liturgy at the height of his powers. My friend slid a pair of headphones over the priest&rsquo;s ears and hits play, and his eyes pop open, and he&rsquo;s back, total lucidity, looking at us as if waking from a dream. And he&rsquo;s crying, and we&rsquo;re crying watching him. It was bone chilling. He passed away a week later, but that moment was a major trigger. I started researching everything about the brain.   </p>
<p><strong>Where did the various characters come from and how have they developed over the process of writing and producing this show?</strong><br><strong>AL</strong>: Characters emerge from story needs. We needed two different neurologists: one to give the procedural info, and one to offer philosophical insights. They&rsquo;re also giving conflicting advice, which raises the stakes. We have a hospital orderly who&rsquo;s behind the scenes, but instead of wandering the halls, he&rsquo;s hosting an open mic, and rapping about work. Legal issues bring in lawyers, and a therapist helps get under the surface. But none of them are clich&eacute;s. During the run, the characters become more themselves and less me.</p>
<p><strong>Why did you choose to make the lead characters identical twins?</strong><br><strong>AL</strong>: Twins are fascinating. Biological programs written in identical code. I&rsquo;m not a twin, but my sister and I know how each other thinks and feels. With twins, it can be uncanny. They call it &ldquo;twintuition.&rdquo; The hook of our plot is what happens when one side of the equation is erased? A brother goes from sensing his twin&rsquo;s every desire, to only getting static and he&rsquo;s forced into a devastating dilemma. </p>
<p><strong>How did the 3-D graphics that serve as the set and the digital urgency of the soundtrack come about?<em><br></em>AL</strong>: Rob and I started scoring the show a year ago with our composer, Ken Rich. We have full compositions, subtle pads underneath scenes, and myriad sound effects. The score has a trajectory all of it&rsquo;s own: the use of minor and major cords, intertwining themes, escalations and reprisals, speaker placement&hellip; It&rsquo;s a work of art on its own. </p>
<p>The video assets took almost as long. Corwin Evans, our designer, is a magician. I handed him 500 gigs of raw footage&mdash;home movies, stock footage, etc&mdash;and he began assembling a visual theme. We have two screens to fill, a scrim in front of the actor, which you can see through, but it can also hold an image, as if floating in mid air, and a cyc behind, which is like a movie screen. We had to be careful the images didn&rsquo;t wash each other out, or spill onto one another. It was painstaking, but it came together. With sound and video, we set out to put the audience inside the brain of this character, and it&rsquo;s really working.</p>
<p><img src="/get/files/image/galleries/Plasticity-Alex-Lyras-Stage-City-Backgroun.jpg" alt="Plasticity-Alex-Lyras-Stage-City-Backgroun.jpg" width="1000" height="750"></p>
<p><strong>What did you learn during the research and writing of <em>Plasticity</em>?</strong><br><strong>AL</strong>: That there&rsquo;s too much fascinating information to fit into an 85-minute play. We keep discovering new things about this 3 &frac12; lbs organ in our skulls. The most interesting thing is how resilient our brains are. If one area gets damaged, another area will rewire itself to compensate. That&rsquo;s what neuroplasticity is all about.</p>
<p><strong>Share your background and how it effects both the story and character development of this show.</strong><br><strong>AL</strong>: Story telling is in my blood. I&rsquo;m Greek and from an island called Chios, which claims to be the birthplace of Homer. He was the first guy to do a one-person show. It was called <em>The Iliad</em> and it took roughly 20 hours to tell it. He clearly had a great agent because he followed it up with a sequel called <em>The Odyssey</em>.    </p>
<p><strong>Tell me more about your partnership with Robert McCaskill and how that dynamic influences your story development and writing.<em><br></em>AL</strong>: This is our fourth collaboration for the stage and we&rsquo;re getting better at what we do. We challenge each other, play to each other&rsquo;s strengths, and have a high tolerance for constructive criticism. We never judge ourselves too harshly in the early phases. It&rsquo;s all encouragement. Then, towards the end, it&rsquo;s brutal critique. Cut and tighten! </p>
<p><strong>How does it feel to have Plasticity receive so many glowing reviews and an extension to its run at the Hudson Theatre?<em><br></em>AL</strong>: It&rsquo;s great validation when people really understand what we&rsquo;re aspiring to. Fellow writers are elevating their words in an attempt to spread the news about the show. That&rsquo;s encouraging.   </p>
<p><strong>What&rsquo;s next for you and for <em>Plasticity</em>?<em><br></em>AL</strong>: I&rsquo;m directing a feature I wrote that shoots in NYC. It&rsquo;s my first full length, so I&rsquo;m preparing for it in every waking hour. Plasticity will have a run in New York, and London, too. After that, I&rsquo;m taking a nap. Then, maybe go to Japan.</p>
<p><em><a href="http://www.hudsontheatre.com/" target="_blank">The Hudson Guild Theatre</a>, </em><em>6539 Santa Monica Blvd., 323-856-4249</em> </p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="gdcao5inias0xi4nj7s0a12jt6wf1"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27208">
            <div class="container" id="column_35569">
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27209">
            <div class="container" id="column_35570">
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span> <span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85147" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span> </div>
                </div>
                <input type="hidden" name="85171[353829]" value="true"></div>
            <div class="container" id="column_35571"> </div>
        </div>
        <div class="section" id="row_27210">
            <div class="container" id="column_35572"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/actors">actors</a></span>  <span> <a href="/blogs/tag/interviews">interviews</a></span>  <span> <a href="/blogs/tag/shows">shows</a></span>  <span> <a href="/blogs/tag/theater">theater</a></span>  <span> <a href="/blogs/tag/q-a">q&amp;a</a></span>  <span> <a href="/blogs/tag/performance">performance</a></span>  <span> <a href="/blogs/tag/_feature">_feature</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/People">People</a> 
</div>
<div class="credits">
    <p></p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="March 10, 2017"><div class="OUTBRAIN" data-src="Alex Lyras Goes Behind the Scenes of His Hit One-Man Show 'Plasticity'" data-widget-id="AR_1" data-ob-template="LAConfidential"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-03-10 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="389"></div>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "la_confidential", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);}(window, document, "script", "pubexchange-jssdk"));</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_ROS_650x330 -->
<div id="div-gpt-ad-1430787427890-92" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-92'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1430787427890-66" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-66'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/leonardo-nam-on-westworld-thandie-newton-and-sisterhood-of-the-traveling-pants">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Leonardo-Nam-Westworld-Headshot-2.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>February 17, 2017</p>
  <h5><a href="/leonardo-nam-on-westworld-thandie-newton-and-sisterhood-of-the-traveling-pants">Leonardo Nam on Working in &lsquo;Westworld' &amp; Being an Asian Actor in Hollywood</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/andy-warhol-photo-exhibit-at-mandarin-oriental-hong-kong">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Andy-Warhol-Mandarin-Oriental-Hong-Kong.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>February 14, 2017</p>
  <h5><a href="/andy-warhol-photo-exhibit-at-mandarin-oriental-hong-kong">Warhol Wows During Art Basel Hong Kong</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/russell-simmons-on-new-la-yoga-studio-tantris">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Russell-Simmons.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>February 22, 2017</p>
  <h5><a href="/russell-simmons-on-new-la-yoga-studio-tantris">Russell Simmons on His New LA Yoga &amp; Clothing Studio Tantris</a></h5>
  
</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300x600 -->
<div id="div-gpt-ad-1430787427890-103" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-103'); });
</script></div>
</div></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><div id="pubexchange_rail_grid_1">
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//cdn.pubexchange.com/modules/partner/la_confidential";
  pjs.parentNode.insertBefore(js, pjs);
}(document, "script", "pubexchange-jssdk"));</script></div></div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1430787427890-64" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-64'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_728x90 -->
<div id="div-gpt-ad-1430787427890-24">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-24'); });
</script></div></div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
        </div>
    </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
    <div class="footer">
        <div class="footerImage">
            <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="/digital-editions" target="_blank"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/15389/200" alt="" border="0"></a>
</p></div></div>
            <div class="deFooter">
                <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
            </div>
        </div>
        <div class="footerDetails">
            <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://www.pubservice.com/Subnew.aspx?PC=LC&amp;PK">SUBSCRIBE</a>
</p></div></div>
        </div>
        <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
        <div class="footerMenuOne">
            <div class="mwPageBlock Menu" style=""><ul id="mOJ8c7nZN"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
        </div>
        <div class="footerMenuTwo">
            <div class="mwPageBlock Menu" style=""><ul></ul></div>
        </div>
        <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerLogo.jpg"></a></div>
        <div class="footerMenuThree">
            <div class="mwPageBlock Menu" style=""><ul id="m3TXKpAhE"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>
        </div>
        <div class="footerMenuFour">
            <div class="mwPageBlock Menu" style=""><ul id="mGnWqLXxx"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>
        </div>
    </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-18017622-7', 'auto');

  ga('send', 'pageview');



</script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag --> 

<!-- Quantcast Tag --> 

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag --> 

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547556.skimlinks.js"></script></body></html>
