<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="popcultivate, los angeles, dinner, cannabis, marijuana"><meta name="description" content="Our writer explores the world of PopCultivate, a private dinner club in Los Angeles that infuses medicinal cannabis into a multi-course feast."><meta property="og:title" content="PopCultivate Hosts Cannabis-Infused Dinner in LA"><meta property="og:type" content="article"><meta property="og:url" content="http://la-confidential-magazine.com/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles"><meta property="og:image" content="http://la-confidential-magazine.com/get/files/image/galleries/PopCultivate_21.JPG"><meta property="og:description" content="Our writer explores the world of PopCultivate, a private dinner club in Los Angeles that infuses medicinal cannabis into a multi-course feast."><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>PopCultivate Hosts Cannabis-Infused Dinner in LA</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '749089541883804'); 
fbq('track', 'PageView');
</script><noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=749089541883804&amp;ev=PageView%0A&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --></head><body>
<div class="headerSpace">
  <div class="headerSpaceLeaderboard">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_970x90 -->
<div id="div-gpt-ad-1430787427890-102" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-102'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>

<!-- Header  -->

<div class="headerWrap">
  <div class="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="LA Confidential  Magazine"></a></div>
    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/la.confidential" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/lacmagazine" target="_blank"><span class="fa fa-twitter"></span></a>

<a href="http://instagram.com/lacmagazine/" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://pinterest.com/lacmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><span class="fa fa-youtube"></span></a> <a href="/Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
  </div>
  </div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/parties">Parties</a></h3>
      <a href="/parties" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/photos-tyler-ellis-for-petra-flannery-collection-launch">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Tyler_Ellis-0001.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 31, 2017</p>
      <h5><a href="/photos-tyler-ellis-for-petra-flannery-collection-launch">Tyler Ellis x Petra Flannery Collection Launch</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-patek-philippe-private-dinner-in-beverly-hills">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Tom_Blumenthal,_Larry_Pettinelli,_Bruce_Meyer.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 31, 2017</p>
      <h5><a href="/photos-patek-philippe-private-dinner-in-beverly-hills">Patek Philippe Private Dinner in Beverly Hills</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-cocktail-party-for-the-kennedy-center">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Deborah_Rutter,_David_Foster,_Kelly_Fisher_Katz.JPG?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 30, 2017</p>
      <h5><a href="/photos-cocktail-party-for-the-kennedy-center">Cocktail Party for The Kennedy Center</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-80'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/people">People</a></h3>
      <a href="/people" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/spotted-zayn-malik-and-rita-ora-celebrate-fifty-shades-darker-in-la">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/ZaynMalik_50ShadesDarker_Main.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 6, 2017</p>
      <h5><a href="/spotted-zayn-malik-and-rita-ora-celebrate-fifty-shades-darker-in-la">Spotted: Where Did Zayn Malik &amp; Rita Ora Celebrate the Premiere of 'Fifty Shades Darker' in LA?</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/luke-bracey-working-with-mel-gibson-on-hacksaw-ridge-and-being-the-face-of-ralph-lauren-polo-red">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Luke-Bracey_TH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 3, 2017</p>
      <h5><a href="/luke-bracey-working-with-mel-gibson-on-hacksaw-ridge-and-being-the-face-of-ralph-lauren-polo-red">Luke Bracey Talks Working with Mel Gibson on 'Hacksaw Ridge' &amp; Being the New Face of Ralph Lauren</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/spotted-eva-longoria-gets-hair-done-in-la">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/EvaLongoria_Hair_KenPaves_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 30, 2017</p>
      <h5><a href="/spotted-eva-longoria-gets-hair-done-in-la">Spotted: Where Does Eva Longoria Get Her Hair Done in LA?</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-43" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-43'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
      <a href="/food-and-drink" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/PopCultivate_21.JPG?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 10, 2017</p>
      <h5><a href="/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles">PopCultivate Fuses the LA Culinary &amp; Cannabis Worlds Into a Pop-Up Dinner</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-mixologists-on-what-to-drink-for-valentines-day">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/DelilahCocktail_ValentinesDay.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 9, 2017</p>
      <h5><a href="/la-mixologists-on-what-to-drink-for-valentines-day">LA's Top Mixologists Share Their Favorite Love Potion Drinks for Valentine's Day</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-hot-spots-for-singles-to-go-on-valentines-day">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/SpiceAffair_ValentinesDay.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 8, 2017</p>
      <h5><a href="/la-hot-spots-for-singles-to-go-on-valentines-day">Top LA Spots to Go If You're Single on Valentine's Day</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-35" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-35'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
      <a href="/home-and-real-estate" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/gray-home-decor-ideas-inspired-by-fifty-shades-darker">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Jonathan-Adler-vase.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 9, 2017</p>
      <h5><a href="/gray-home-decor-ideas-inspired-by-fifty-shades-darker">Gray Home D&eacute;cor Ideas Inspired by 'Fifty Shades Darker'</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-homes-with-his-and-hers-bathrooms">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Burlingame-Homes-Bathrooms.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 8, 2017</p>
      <h5><a href="/la-homes-with-his-and-hers-bathrooms">5 LA Homes With Amazing His &amp; Hers Bathrooms</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-home-kitchens-that-will-inspire-you-to-cook-in-the-new-year">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/235EntradaDrive.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 18, 2017</p>
      <h5><a href="/la-home-kitchens-that-will-inspire-you-to-cook-in-the-new-year">5 LA Kitchens That Will Inspire You to Cook in the New Year</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-48" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-48'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
      <a href="/style-and-beauty" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/kybella-gets-rid-of-your-double-chin">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Kybella.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 7, 2017</p>
      <h5><a href="/kybella-gets-rid-of-your-double-chin">Kybella's FDA-Approved Treatment Banishes the Double Chin</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/what-to-wear-for-valentines-day-that-is-not-red-or-pink">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Burberry_HeartSweater_DateNightOutfits.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 6, 2017</p>
      <h5><a href="/what-to-wear-for-valentines-day-that-is-not-red-or-pink">Date Night Fashion Items for Valentine's Day That Are Not Red or Pink</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/celebrity-hairstyles-to-copy-for-valentines-day">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/LaurenConrad_Hair_ValentinesDay_Main.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>February 3, 2017</p>
      <h5><a href="/celebrity-hairstyles-to-copy-for-valentines-day">7 Romantic Celebrity Hairstyles Spotted on Instagram to Cop This Valentine's Day</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-29" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-29'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>
      <div class="fiveColumn">
        <div class="fiveColumnLeft">
          <h5><a href="/culture">Culture</a></h5>
          <a href="/culture">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Presidential_Inauguration_DonaldTrump_Main.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidLeft">
          <h5><a href="/lifestyle">Lifestyle</a></h5>
          <a href="/lifestyle">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Lunya_Bathrobe_ValentinesDay_MainTH.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMid">
          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
          <a href="/watches-and-jewelry">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/PatekPhilippe_PerpetualCalendar_Watch_Main.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidRight">
          <h5><a href="/magazine">Magazine</a></h5>
          <a href="/magazine">
          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15389/200) top center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/video">Video</a></h5>
          <a href="/video">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/UFC_MAINTH.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
          <a href="/GreenGale-Network">
          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
          <a href="/Advertising-Info-and-Media-Kit">
          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
      </div>
    </div>
  </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="twoColumn">
        <div class="twoColumnLeft">
          <div align="right">
            <h4>Search Our Site</h4>
          </div>
        </div>
        <div class="twoColumnRight">

          <!-- Search  -->

          <div class="searchBox">
            <form action="/Search-Results" method="GET">
              <label> </label>
              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea">
    <div style="padding:10px 0;">
      <div class="mwPageArea"><div class="mwPageBlock Include" style=""><script type="text/javascript" src="/js/stickyAdvert.js"></script><!-- Contentarea  --><div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 21816;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>PopCultivate Fuses the LA Culinary &amp; Cannabis Worlds Into a Pop-Up Dinner</h1>
<p><span class="author-wrapper"> <span class="author">By Nile Cappello</span> <span class="vertical-line">|</span> </span> February 10, 2017   |
    <a href="/blogs/category/Food-Drink">Food &amp; Drink</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://la-confidential-magazine.com/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles&amp;t=PopCultivate+Fuses+the+LA+Culinary+and+Cannabis+Worlds+Into+a+Pop-Up+Dinner", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://la-confidential-magazine.com/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles&amp;text=PopCultivate+Fuses+the+LA+Culinary+and+Cannabis+Worlds+Into+a+Pop-Up+Dinner via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://la-confidential-magazine.com/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://la-confidential-magazine.com/popcultivate-hosts-cannabis-infused-dinner-in-los-angeles", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fla-confidential-magazine.com%2Fpopcultivate-hosts-cannabis-infused-dinner-in-los-angeles&amp;description=PopCultivate+Fuses+the+LA+Culinary+and+Cannabis+Worlds+Into+a+Pop-Up+Dinner&amp;media=http%3A%2F%2Fla-confidential-magazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FPopCultivate_21.JPG", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>We explore the world of <a href="http://www.popcultivate.com/" target="_blank">PopCultivate</a>, a private dinner club in Los Angeles that infuses medicinal cannabis into a multi-course feast.</p>
<p><img src="/get/files/image/galleries/PopCultivate_47.JPG" alt="PopCultivate_47.JPG" width="1000" height="750"></p>
<p>Following the vote to legalize recreational marijuana in California, the marijuana industry is gearing up for some major changes come January 1, 2018&mdash;what PopCultivate&rsquo;s Chef Chris Yang calls the end of the cannabis &ldquo;Prohibition Era.&rdquo; As part of this sector&rsquo;s growth in LA, we can expect to see an increasingly strong (and intuitive) relationship with the city&rsquo;s thriving culinary scene; the opportunities for pop-ups, restaurants, and even food-marijuana combo delivery services feel both endless and exciting. In this, PopCultivate is ahead of the curve.</p>
<p>Even as a recreational and medical marijuana user, I was nervous at the idea of PopCultivate&rsquo;s multi-course, medicated dinner. Despite singing the praises of the plant&rsquo;s ability to help reduce my anxiety, get to sleep, and avoid taking (prescribed) Xanax, edibles frankly scare the s--- out of me. So a night guaranteed to get me stoned&mdash;for work&mdash;sounded like the recipe for a self-deprecating comedy, quite frankly.</p>
<p>As soon as I arrived at DTLA&rsquo;s <a href="https://thecontaineryard.com/" target="_blank">The Container Yard</a>, a multi-purpose arts warehouse and common venue for PopCultivate dinners, I realized that this wasn&rsquo;t just a friend from high school making pot brownies in her parents&rsquo; kitchen. This is the future intersection between marijuana and food industries in LA&mdash;and damn is it good. I attended PopCultivate&rsquo;s ninth dinner, and it seems like they&rsquo;ve got it down to a science: one part BYOB (beer and bud), one part medicated gourmet meal, one part arts exhibit, one part social event, and all parts for anyone with an open mind and an empty stomach.</p>
<p>&ldquo;PopCultivate started as fun dinner parties for a small group of friends,&rdquo; says Chef Chris Yang. &ldquo;After a few dinners, I realized it was a place for first timers to come and explore cannabis in a new way.&rdquo; </p>
<p><img src="/get/files/image/galleries/PopCultivate_21.JPG" alt="PopCultivate_21.JPG" width="1000" height="750"></p>
<p>The event I attended was themed &ldquo;Coq Rouge&rdquo; and centered around the Chinese New Year (2017 is the year of the rooster). Live artist <a href="https://www.mikiyokoyama.com/" target="_blank">Miki Yokoyama</a> provided Asian-inspired patterns and murals as a backdrop to the modern Chinese menu, which encompassed things like lychee lemonade, pho soup dumplings, and Shanghai ox noodles. Though only every other dish is medicated, the organizers can omit the THC extract on any course or provide alternative dishes for dietary restrictions. One person at my table (who asked I refer to him as a &ldquo;Young Fred Savage&rdquo;) had Celiac Disease, and was able to get a medicated meal that fit his needs. It makes sense, considering the dinner club puts a premium on guest experience, and counts an event as a success only if attendees enjoy the food, make new friends, and, yes, get high. And if you&rsquo;re a bit nervous about that last part like me and are envisioning tripping out, alone, in a room full of people you didn&rsquo;t know, then don&rsquo;t be. The amount of cannabis in the food will only provide a mellow, baseline high. Most guests supplemented the food with alcohol and joints, which can be smoked in a designated section.</p>
<p>&ldquo;As the laws evolve in California and the rest of the country, our brand will continue to provide these experiences,&rdquo; says founder Patrick Brescia. &ldquo;As we continue to grow the PopCultivate community, we're excited to welcome anyone new to our culture.&rdquo;</p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="gdcao5inias0xi4nj7s0a12jt6wf1"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27208">
            <div class="container" id="column_35569">
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27209">
            <div class="container" id="column_35570">
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span> <span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85147" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span> </div>
                </div>
                <input type="hidden" name="85171[353829]" value="true"></div>
            <div class="container" id="column_35571"> </div>
        </div>
        <div class="section" id="row_27210">
            <div class="container" id="column_35572"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/dining">dining</a></span>  <span> <a href="/blogs/tag/food">food</a></span>  <span> <a href="/blogs/tag/restaurants">restaurants</a></span>  <span> <a href="/blogs/tag/la-restaturants">la restaturants</a></span>  <span> <a href="/blogs/tag/art">art</a></span>  <span> <a href="/blogs/tag/la-art">la art</a></span>  <span> <a href="/blogs/tag/marijuana">marijuana</a></span>  <span> <a href="/blogs/tag/legalized-marijuana">legalized marijuana</a></span>  <span> <a href="/blogs/tag/legalized-marijuana-california">legalized marijuana california</a></span>  <span> <a href="/blogs/tag/pop-up-restaurant">pop-up restaurant</a></span>  <span> <a href="/blogs/tag/_feature">_feature</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Food-Drink">Food &amp; Drink</a> 
</div>
<div class="credits">
    <p>PHOTOGRAPHY BY <a href="http://www.shanelopes.com/" target="_blank">Shane Lopes</a></p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="February 10, 2017"><div class="OUTBRAIN" data-src="PopCultivate Fuses the LA Culinary &amp; Cannabis Worlds Into a Pop-Up Dinner" data-widget-id="AR_1" data-ob-template="LAConfidential"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-02-10 00:02:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="389"></div>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "la_confidential", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);}(window, document, "script", "pubexchange-jssdk"));</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_ROS_650x330 -->
<div id="div-gpt-ad-1430787427890-92" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-92'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1430787427890-66" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-66'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/funny-or-die-erin-gibson-and-bryan-safi-on-throwing-shade-tv-land-show">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/TVLand_ThrowingShade_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>January 17, 2017</p>
  <h5><a href="/funny-or-die-erin-gibson-and-bryan-safi-on-throwing-shade-tv-land-show">'Throwing Shade' Stars Erin Gibson &amp; Bryan Safi on Their New Late Night Show &amp; White House Ambitions</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/spotted-selena-gomez-the-weeknd-date-night-in-beverly-hills">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/SelenaGomez_TheWeeknd_Dating_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>January 16, 2017</p>
  <h5><a href="/spotted-selena-gomez-the-weeknd-date-night-in-beverly-hills">Spotted: Where Did Selena Gomez &amp; The Weeknd Go for a Date Night?</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/haylie-duff-on-how-to-eat-healthy-in-the-new-year">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/HaylieDuff_MainTH1.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>January 19, 2017</p>
  <h5><a href="/haylie-duff-on-how-to-eat-healthy-in-the-new-year">Haylie Duff on Her New Year's Resolutions &amp; Favorite Healthy LA Spots</a></h5>
  
</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300x600 -->
<div id="div-gpt-ad-1430787427890-103" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-103'); });
</script></div>
</div></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><div id="pubexchange_rail_grid_1">
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//cdn.pubexchange.com/modules/partner/la_confidential";
  pjs.parentNode.insertBefore(js, pjs);
}(document, "script", "pubexchange-jssdk"));</script></div></div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1430787427890-64" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-64'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_728x90 -->
<div id="div-gpt-ad-1430787427890-24">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-24'); });
</script></div></div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
    </div>
  </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
  <div class="footer">
    <div class="footerImage">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="/digital-editions" target="_blank"><img src="https://www.ifoldsflip.com/read/getTitleCoverUrl/15389/200" alt="" border="0"></a>
</p></div></div>
      <div class="deFooter">
        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
      </div>
    </div>
    <div class="footerDetails">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://www.pubservice.com/Subnew.aspx?PC=LC&amp;PK">SUBSCRIBE</a>
</p></div></div>
    </div>
    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
    <div class="footerMenuOne">
      <div class="mwPageBlock Menu" style=""><ul id="mrAKyzWj9"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
    </div>
    <div class="footerMenuTwo">
      <div class="mwPageBlock Menu" style=""><ul></ul></div>
    </div>
    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerLogo.jpg"></a></div>
    <div class="footerMenuThree">
      <div class="mwPageBlock Menu" style=""><ul id="mYxJU3xjS"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>
    </div>
    <div class="footerMenuFour">
      <div class="mwPageBlock Menu" style=""><ul id="mOdhhswN1"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>
    </div>
  </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-18017622-7', 'auto');

  ga('send', 'pageview');



</script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag -->

<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag -->

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547556.skimlinks.js"></script></body></html>
