<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="italian food, restaurants, los angeles, knead &amp; co pasta bar, love &amp; salt, michael fiorelli, kettle black, the factory kitchen, officine brera, vinoteca, four season beverly hills"><meta name="description" content="a new wave of authentic and inventive Italian restaurants are redefining the way that LA does Italian food&mdash;and making &ldquo;nonnas&rdquo; everywhere proud. "><meta property="og:title" content="LA Restaurants Serving Good Italian Food"><meta property="og:type" content="article"><meta property="og:url" content="http://la-confidential-magazine.com/italian-restaurants-in-la-worth-trying"><meta property="og:image" content="http://la-confidential-magazine.com/get/files/image/galleries/KneadCoPastaBarMarket_LAItalianRestaurants.jpg"><meta property="og:description" content="a new wave of authentic and inventive Italian restaurants are redefining the way that LA does Italian food&mdash;and making &ldquo;nonnas&rdquo; everywhere proud. "><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>LA Restaurants Serving Good Italian Food</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script><!-- Facebook Pixel Code --><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '749089541883804'); 
fbq('track', 'PageView');
</script><noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=749089541883804&amp;ev=PageView%0A&amp;noscript=1"></noscript><!-- End Facebook Pixel Code --></head><body>
<div class="headerSpace">
  <div class="headerSpaceLeaderboard">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_970x90 -->
<div id="div-gpt-ad-1430787427890-102" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-102'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>

<!-- Header  -->

<div class="headerWrap">
  <div class="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="LA Confidential  Magazine"></a></div>
    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/la.confidential" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/lacmagazine" target="_blank"><span class="fa fa-twitter"></span></a>

<a href="http://instagram.com/lacmagazine/" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://pinterest.com/lacmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><span class="fa fa-youtube"></span></a> <a href="/Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
  </div>
  </div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/parties">Parties</a></h3>
      <a href="/parties" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/photos-the-future-perfect-hosts-opening-party-for-casa-perfect">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Angus_Donohoo_Hannah_Bhuiya.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 17, 2017</p>
      <h5><a href="/photos-the-future-perfect-hosts-opening-party-for-casa-perfect">The Future Perfect Hosts Opening Party for Casa Perfect</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-make-a-promise-cocktail-party-at-louis-vuitton">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Chriselle-Lim-and-Gray-Malin.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 12, 2017</p>
      <h5><a href="/photos-make-a-promise-cocktail-party-at-louis-vuitton">Make A Promise Cocktail Party at Louis Vuitton</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-letters-to-andy-warhol-exhibit-opening">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/BF1_8376J_J_Martin,_Brian_Atwood.jpeg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 12, 2017</p>
      <h5><a href="/photos-letters-to-andy-warhol-exhibit-opening">Letters to Andy Warhol Exhibit Opening</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-80'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/people">People</a></h3>
      <a href="/people" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/spotted-drake-parties-at-la-club">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Drake_Concert_JenniferLopez_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 23, 2017</p>
      <h5><a href="/spotted-drake-parties-at-la-club">Spotted: Where Does Drake Like to Party in LA?</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/tbt-barack-and-michelle-obama-sweetest-couple-moments-on-instagram">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/BarackObama_MichelleObama_Inauguration2009_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 19, 2017</p>
      <h5><a href="/tbt-barack-and-michelle-obama-sweetest-couple-moments-on-instagram">#TBT: A Look Back at Barack &amp; Michelle Obama's Sweetest Couple Photos on Their Instagrams</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/haylie-duff-on-how-to-eat-healthy-in-the-new-year">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/HaylieDuff_MainTH1.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 19, 2017</p>
      <h5><a href="/haylie-duff-on-how-to-eat-healthy-in-the-new-year">Haylie Duff on Her New Year's Resolutions &amp; Favorite Healthy LA Spots</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-43" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-43'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
      <a href="/food-and-drink" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/italian-restaurants-in-la-worth-trying">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/KneadCoPastaBarMarket_LAItalianRestaurants.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 24, 2017</p>
      <h5><a href="/italian-restaurants-in-la-worth-trying">LA Restaurants Ushering in a New Age of Italian Cooking</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-female-chefs-to-watch-in-2017">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/NinaClemente_LAChefs.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 20, 2017</p>
      <h5><a href="/la-female-chefs-to-watch-in-2017">5 Female Chefs in LA to Watch in 2017</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/most-anticipated-los-angeles-restaurant-openings-2017">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Pizzana.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 12, 2017</p>
      <h5><a href="/most-anticipated-los-angeles-restaurant-openings-2017">6 LA Restaurant Openings to Look Forward to in 2017</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-35" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-35'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
      <a href="/home-and-real-estate" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/la-home-kitchens-that-will-inspire-you-to-cook-in-the-new-year">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/235EntradaDrive.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 18, 2017</p>
      <h5><a href="/la-home-kitchens-that-will-inspire-you-to-cook-in-the-new-year">5 LA Kitchens That Will Inspire You to Cook in the New Year</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/where-to-eat-and-shop-in-playa-vista">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Brookfield-Residental.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 16, 2017</p>
      <h5><a href="/where-to-eat-and-shop-in-playa-vista">Brookfield Residental's Alison Girard Spills on the Best Hot Spots in Playa Vista</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-real-estate-experts-on-2017-home-trends">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/MadisonHildebrand_2017RealEstatePredictions.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 4, 2017</p>
      <h5><a href="/la-real-estate-experts-on-2017-home-trends">7 LA Real Estate Experts Share Their Trend Predictions for 2017</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-48" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-48'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
      <a href="/style-and-beauty" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/fragrances-that-come-in-gorgeous-bottles">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Perfume-Bottles.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 24, 2017</p>
      <h5><a href="/fragrances-that-come-in-gorgeous-bottles">Cartier, Bulgari, &amp; More Debut Eye-Catching Perfume Bottles</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/brett-novek-athleisure-line-mixes-fashion-and-philanthropy">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Brett-Novek.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 17, 2017</p>
      <h5><a href="/brett-novek-athleisure-line-mixes-fashion-and-philanthropy">Brett Novek's Athleisure Line Mixes Fashion &amp; Philanthropy</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/ralph-lauren-celebrates-anniversary-with-expanded-beverly-hills-store">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Ralph-Lauren-0001.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>January 10, 2017</p>
      <h5><a href="/ralph-lauren-celebrates-anniversary-with-expanded-beverly-hills-store">Ralph Lauren Celebrates 50 Years With Expanded Beverly Hills Store</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-29" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-29'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>
      <div class="fiveColumn">
        <div class="fiveColumnLeft">
          <h5><a href="/culture">Culture</a></h5>
          <a href="/culture">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Presidential_Inauguration_DonaldTrump_Main.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidLeft">
          <h5><a href="/lifestyle">Lifestyle</a></h5>
          <a href="/lifestyle">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Fornasetti_BacioCandle.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMid">
          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
          <a href="/watches-and-jewelry">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Hamilton-Watches.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidRight">
          <h5><a href="/magazine">Magazine</a></h5>
          <a href="/magazine">
          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15389/200) top center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/video">Video</a></h5>
          <a href="/video">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/UFC_MAINTH.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
          <a href="/GreenGale-Network">
          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
          <a href="/Advertising-Info-and-Media-Kit">
          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
      </div>
    </div>
  </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="twoColumn">
        <div class="twoColumnLeft">
          <div align="right">
            <h4>Search Our Site</h4>
          </div>
        </div>
        <div class="twoColumnRight">

          <!-- Search  -->

          <div class="searchBox">
            <form action="/Search-Results" method="GET">
              <label> </label>
              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea">
    <div style="padding:10px 0;">
      <div class="mwPageArea"><div class="mwPageBlock Include" style=""><script type="text/javascript" src="/js/stickyAdvert.js"></script><!-- Contentarea  --><div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 21783;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>LA Restaurants Ushering in a New Age of Italian Cooking</h1>
<p><span class="author-wrapper"> <span class="author">By Nile Cappello</span> <span class="vertical-line">|</span> </span> January 24, 2017   |
    <a href="/blogs/category/Food-Drink">Food &amp; Drink</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://la-confidential-magazine.com/italian-restaurants-in-la-worth-trying&amp;t=LA+Restaurants+Ushering+in+a+New+Age+of+Italian+Cooking", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://la-confidential-magazine.com/italian-restaurants-in-la-worth-trying&amp;text=LA+Restaurants+Ushering+in+a+New+Age+of+Italian+Cooking via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://la-confidential-magazine.com/italian-restaurants-in-la-worth-trying", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://la-confidential-magazine.com/italian-restaurants-in-la-worth-trying", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fla-confidential-magazine.com%2Fitalian-restaurants-in-la-worth-trying&amp;description=LA+Restaurants+Ushering+in+a+New+Age+of+Italian+Cooking&amp;media=http%3A%2F%2Fla-confidential-magazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FKneadCoPastaBarMarket_LAItalianRestaurants.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>Among citywide trends towards gluten-free menus and vegan cheeses, Italian restaurants haven&rsquo;t had an easy go in LA&ndash;especially when compared to cities like New York, Boston, or San Francisco, each of which have thriving Little Italy neighborhoods. But a new wave of authentic and inventive Italian restaurants are redefining the way that LA does Italian food&mdash;and making &ldquo;nonnas&rdquo; everywhere proud. </p>
<h5><a href="http://kneadpasta.com/" target="_blank">Knead &amp; Co Pasta Bar + Market</a></h5>
<p><img src="/get/files/image/galleries/KneadCoPastaBarMarket_LAItalianRestaurants.jpg" alt="KneadCoPastaBarMarket_LAItalianRestaurants.jpg" width="1000" height="750"></p>
<p>The second concept from the team behind Californian-Italian Union restaurant in Pasadena, Knead &amp; Co Pasta Bar + Market simultaneously represents an extension and departure of their flagship; it offers guests the same classics with a hint of local flair, but in a highly accessible setting within Grand Central Market. The Italian bar and market offers three distinct experiences: guests can dine on Italian-American dishes, watch the masters at work in the on-site pasta-making lab, and shop Chef Bruce Kalman&rsquo;s freshly-made products and other specialty goods in the marketplace. <em>Grand Central Market, 317 S. Broadway, Los Angeles, 213-223-7592</em><em> </em></p>
<h5><a href="http://www.loveandsaltla.com/" target="_blank">Love &amp; Salt</a></h5>
<p><img src="/get/files/image/galleries/LoveAndSalt_LAItalianRestaurants.jpg" alt="LoveAndSalt_LAItalianRestaurants.jpg" width="1000" height="750"></p>
<p>At this Manhattan Beach restaurant, the name is the philosophy; Chef Michael Fiorelli&rsquo;s menu is stacked with homey dishes cooked up with an extra dash of heart, soul, and salt. In drawing inspiration from both Italian culinary traditions and Californian culinary innovation, Love &amp; Salt represents a harmony between local and global visions in dishes like the Caramelized Onion &amp; Black Grape pizza, Rabbit Porchetta, Trottole pasta with bone marrow, and Local Persimmons &amp; Burrata Cheese salad. Whatever you order, be sure to pair it with one of the wines, beers, or cocktails from the extensive beverage menu. <em>317 Manhattan Beach Blvd., Manhattan Beach, 310-545-5252</em> </p>
<h5><a href="http://www.kettleblackla.com" target="_blank">Kettle Black</a></h5>
<p><img src="/get/files/image/galleries/KettleBlack_LAItalianRestaurants.jpg" alt="KettleBlack_LAItalianRestaurants.jpg" width="1000" height="750"></p>
<p>From the 1920s-era former California Bank space to the rustic Italian dishes from Chef Sydney C. Hunter, Kettle Black captures past, present, and future in its Silver Lake location. At its core, the restaurant is an exercise in both getting back to and re-establishing Italian culinary roots; the simple menu features classic dishes as well as a options from their wood-fired oven like Polpette comprised of meatballs with pecorino romano and cauliflower with pickled raisins. In addition to a spread of housemade carbo-loading opportunities as well as a comprehensive beverage list, Kettle Black also offers a daily (yes, daily) happy hour from 5-7 PM&mdash;including a &ldquo;pizza &amp; pop&rdquo; deal for a pizza paired with a Peroni or glass of wine. <em>3705 W. Sunset Blvd., Los Angeles, 323-641-3705</em></p>
<h5><a href="http://thefactorykitchen.com/" target="_blank">The Factory Kitchen</a> &amp; <a href="http://officinebrera.com/" target="_blank">Officine Brera</a></h5>
<p><img src="/get/files/image/galleries/TheFactoryKitchen_LAItalianRestaurants.jpg" alt="TheFactoryKitchen_LAItalianRestaurants.jpg" width="1000" height="750"></p>
<p>DTLA sister restaurants The Factory Kitchen and Officine Brera exist within the space between contemporary and classic Italian cuisines; though they share a hospitality group and Arts District location, each takes a distinct perspective on updating&mdash;and adding a contemporary and LA-centric viewpoint to&mdash;traditional Italian dishes. While The Factory Kitchen focuses on housemade pastas and the signature focaccia<em>,</em> Officine Brera draws inspiration from the meat-heavy menus of Northern Italian trattorias. <em>1300 Factory Pl., Los Angeles, 213-996-6000; 1331 E. 6th St., Los Angeles, 213- 553-8006</em> </p>
<h5><a href="http://www.fourseasons.com/losangeles/dining/lounges/vinoteca/" target="_blank">Vinoteca</a></h5>
<p><img src="/get/files/image/galleries/Vinoteca_LAItalianRestaurants.jpg" alt="Vinoteca_LAItalianRestaurants.jpg" width="1000" height="750"></p>
<p>At the Four Seasons Beverly Hills, Vinoteca takes a three-pronged approach as an espresso cafe, wine bar, and Italian-focused complement to the hotel&rsquo;s well-established restaurant, Culina. Vinoteca&rsquo;s signature dishes draw on Naples-raised Chef Denis Dello Stritto&rsquo;s background, and include l&rsquo;arancino comprised of Sicilian salmon and Meyer lemon aioli, Neapolitan montanara (fried) pizzas with lobster and burrata, and a frutti di mare seafood medley, while the restaurant&rsquo;s beverage program includes wine flights, &ldquo;Icon Wines&rdquo; from the Coravin, and a juxtaposition of classic Italian varietals alongside their California counterparts. Guests visiting in the morning&mdash;Vinoteca opens at 6:30 AM&mdash;should indulge in a signature Vinoteca Espresso and housemade pastries such as sfogliatelle (a shell-like ricotta-filled creation), connoncini (hazelnut cream-stuffed cannolis), and pain au chocolat (chocolate-filled croissant). <em>Four Seasons Beverly Hills, 300 S. Doheny Dr., Los Angeles, 310-273-2222</em></p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="gdcao5inias0xi4nj7s0a12jt6wf1"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27208">
            <div class="container" id="column_35569">
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only deals from our luxe partners!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27209">
            <div class="container" id="column_35570">
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span> <span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85147" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span> </div>
                </div>
                <input type="hidden" name="85171[353829]" value="true"></div>
            <div class="container" id="column_35571"> </div>
        </div>
        <div class="section" id="row_27210">
            <div class="container" id="column_35572"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/dining">dining</a></span>  <span> <a href="/blogs/tag/food">food</a></span>  <span> <a href="/blogs/tag/restaurants">restaurants</a></span>  <span> <a href="/blogs/tag/la-restaurants">la restaurants</a></span>  <span> <a href="/blogs/tag/italian-food">italian food</a></span>  <span> <a href="/blogs/tag/italian-restaurant">italian restaurant</a></span>  <span> <a href="/blogs/tag/what-to-eat">what to eat</a></span>  <span> <a href="/blogs/tag/_feature">_feature</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Food-Drink">Food &amp; Drink</a> 
</div>
<div class="credits">
    <p>PHOTOGRAPHY BY Knead &amp; Co Pasta Bar + Market; Andrea D&rsquo;Agosto (LOVE &amp; SALT);&nbsp;Jesus Banuelos (THE FACTORY KITCHEN); Wonho Frank Lee (KETTLE BLACK);&nbsp;Vinoteca<br><br></p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="January 24, 2017"><div class="OUTBRAIN" data-src="LA Restaurants Ushering in a New Age of Italian Cooking" data-widget-id="AR_1" data-ob-template="LAConfidential"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2017-01-24 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="389"></div>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "la_confidential", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);}(window, document, "script", "pubexchange-jssdk"));</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_ROS_650x330 -->
<div id="div-gpt-ad-1430787427890-92" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-92'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1430787427890-66" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-66'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/spotted-golden-globes-2017-where-celebrities-partied">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/EmmaStone_GoldenGlobes_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>January 9, 2017</p>
  <h5><a href="/spotted-golden-globes-2017-where-celebrities-partied">Where Did Stars Party Before &amp; After the Golden Globes?</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/funny-or-die-erin-gibson-and-bryan-safi-on-throwing-shade-tv-land-show">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/TVLand_ThrowingShade_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>January 17, 2017</p>
  <h5><a href="/funny-or-die-erin-gibson-and-bryan-safi-on-throwing-shade-tv-land-show">'Throwing Shade' Stars Erin Gibson &amp; Bryan Safi on Their New Late Night Show &amp; White House Ambitions</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/la-tastemakers-tell-us-their-new-years-resolutions">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/AaronCelestian_Resolutions.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>January 11, 2017</p>
  <h5><a href="/la-tastemakers-tell-us-their-new-years-resolutions">7 LA Tastemakers Tell Us Their New Year's Resolutions</a></h5>
  
</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300x600 -->
<div id="div-gpt-ad-1430787427890-103" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-103'); });
</script></div>
</div></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><div id="pubexchange_rail_grid_1">
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//cdn.pubexchange.com/modules/partner/la_confidential";
  pjs.parentNode.insertBefore(js, pjs);
}(document, "script", "pubexchange-jssdk"));</script></div></div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1430787427890-64" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-64'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_728x90 -->
<div id="div-gpt-ad-1430787427890-24">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-24'); });
</script></div></div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
    </div>
  </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
  <div class="footer">
    <div class="footerImage">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="/digital-editions" target="_blank"><img src="http://digital.greengale.com/read/getTitleCoverUrl/15389/200" alt="" border="0"></a>
</p></div></div>
      <div class="deFooter">
        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
      </div>
    </div>
    <div class="footerDetails">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://www.pubservice.com/Subnew.aspx?PC=LC&amp;PK">SUBSCRIBE</a>
</p></div></div>
    </div>
    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
    <div class="footerMenuOne">
      <div class="mwPageBlock Menu" style=""><ul id="mjVC5w9zq"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
    </div>
    <div class="footerMenuTwo">
      <div class="mwPageBlock Menu" style=""><ul></ul></div>
    </div>
    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerLogo.jpg"></a></div>
    <div class="footerMenuThree">
      <div class="mwPageBlock Menu" style=""><ul id="m8prBF6jr"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>
    </div>
    <div class="footerMenuFour">
      <div class="mwPageBlock Menu" style=""><ul id="mTmUc4t6s"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>
    </div>
  </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-18017622-7', 'auto');

  ga('send', 'pageview');



</script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag -->

<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag -->

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547556.skimlinks.js"></script></body></html>
