<!DOCTYPE html>
<html lang="en"><head><!-- Meta --><meta charset="utf-8"><meta name="keywords" content="fashion, style, new year's eve, nye, jimmy choo, house of harlow, revolve, ben-amun, saint laurent, isabel marant, lpa, x by nbd, deborah lippmann"><meta name="description" content="If there is ever a night to deck yourself out in all things sparkly, it&rsquo;s definitely New Year&rsquo;s Eve. The big occasion calls for an ensemble that is all glitz and glam, and these eye-catching pieces completely fit the bill. All you need now is a glass of bubbly and a dash of confetti. Cheers!"><meta property="og:title" content="Sparkly Fashion Items to Wear on New Year's Eve"><meta property="og:type" content="article"><meta property="og:url" content="http://la-confidential-magazine.com/sparkly-fashion-items-to-wear-on-new-years-eve"><meta property="og:image" content="http://la-confidential-magazine.com/get/files/image/galleries/XByNBD_SparkleRomper_MainTH.jpg"><meta property="og:description" content="If there is ever a night to deck yourself out in all things sparkly, it&rsquo;s definitely New Year&rsquo;s Eve. The big occasion calls for an ensemble that is all glitz and glam, and these eye-catching pieces completely fit the bill. All you need now is a glass of bubbly and a dash of confetti. Cheers!"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Main Channel" href="/call/blogs/rss/"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Parties" href="/call/blogs/rss/category/71"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - People" href="/call/blogs/rss/category/59"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Food &amp; Drink" href="/call/blogs/rss/category/58"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Home &amp; Real Estate" href="/call/blogs/rss/category/56"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Style &amp; Beauty" href="/call/blogs/rss/category/61"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Culture" href="/call/blogs/rss/category/18"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Lifestyle" href="/call/blogs/rss/category/60"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Watches &amp; Jewelry" href="/call/blogs/rss/category/20"><link rel="alternate" type="application/rss+xml" title="la-confidential-magazine.com - Video" href="/call/blogs/rss/category/22"><meta name="viewport" content="initial-scale=1, maximum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge"><title>Sparkly Fashion Items to Wear on New Year's Eve</title><!-- Resources --><link type="text/css" href="/res/css/common.css" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.forms.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.windows.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/res/css/mw.imged.css?3c59dc048e8850243be8079a5c74d079" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/status.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/code_coloring.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/vit-lib/syntax.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/mediaelement/mediaelementplayer.css" rel="stylesheet" />
<link type="text/css" href="/cms/res/css/mw.media.css" rel="stylesheet" />
<link type="text/css" href="/res/blogs/css/blogs.css" rel="stylesheet" />

<script type="text/javascript" src="/cms/res/js/php.js"></script>
<script type="text/javascript" src="/cms/res/js/json2.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.mousewheel.min.js"></script>
<script type="text/javascript" src="/cms/res/mediaelement/mediaelement-and-player.js"></script>
<script type="text/javascript">jQuery( function () { mwInitMedia() } );</script>
<script type="text/javascript" src="/cms/res/js/mw.media.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.core.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.widget.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.mouse.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.position.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.draggable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.resizable.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/ui/jquery.ui.slider.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/jquery.AjaxUpload.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/hoverIntent.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/superfish.js"></script>
<script type="text/javascript" src="/cms/res/js/jQuery/imagesloaded.pkgd.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/common.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/ajax.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/debug.js"></script>
<script type="text/javascript" src="/cms/res/vit-lib/console.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.urls.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.common.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.windows.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.debug.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.system.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.forms.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.front.js"></script>
<script type="text/javascript" src="/cms/res/js/mw.imged.js"></script>
<script type="text/javascript" src="/res/pages/js/mw.responsive.js"></script>
<script type="text/javascript" src="/res/blogs/js/blogs.js"></script>

<!-- CSS --><link rel="stylesheet" href="/css/reset.css"><link rel="stylesheet" href="/css/main.css"><link rel="stylesheet" href="/css/responsive.css"><link rel="stylesheet" href="/css/sidr.css"><link rel="stylesheet" href="/css/font-awesome.css"><link rel="stylesheet" href="/css/owl.carousel.css"><link rel="stylesheet" href="/css/magnific-popup.css"><!-- Fonts --><link href="//fonts.googleapis.com/css?family=Playfair+Display:400,700,900,400italic,700italic,900italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,600,700,800,300" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet" type="text/css"><!-- Favicon and touch icons  --><link rel="shortcut icon" href="/images/ico/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/images/ico/apple-touch-icon-144.png"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/images/ico/apple-touch-icon-114.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/images/ico/apple-touch-icon-72.png"><link rel="apple-touch-icon-precomposed" href="/images/ico/apple-touch-icon-57.png"><style>
.contentArea { max-width: 990px; }
.sidebarLeft { width: 66.2%; float: left; }
.sidebarRight { width: 30.3%; float: right; }
.moreHolder:hover span:before { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
.moreHolder:hover span:after { width: 25%; -webkit-transition: all 0.5s ease; -moz-transition: all 0.5s ease; -o-transition: all 0.5s ease; }
 @media (max-width: 1200px) {
.contentArea { max-width: 94%; }
}
 @media (max-width: 768px) {
.sidebarLeft, .sidebarRight { float: none; margin: 0 auto; padding: 0; width: 100%; }
}
</style><!-- DFP GPT TAGS  03/27/15 --><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script><script type="text/javascript" src="/js/google_ads.js"></script><script src="//cdn.zarget.com/86381/123017.js"></script></head><body>
<div class="headerSpace">
  <div class="headerSpaceLeaderboard">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_970x90 -->
<div id="div-gpt-ad-1430787427890-102" style="height:90px; width:970px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-102'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>

<!-- Header  -->

<div class="headerWrap">
  <div class="header">
    <div class="logo"><a href="/"><img src="/images/logo.jpg" alt="LA Confidential  Magazine"></a></div>
    <div id="mobile-header"> <a id="responsive-menu-button" href="#sidr-main"> <img src="/images/menu.png"></a> </div>
    <nav class="mainMenu"><ul id="followMenu"><li class="partiesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/parties" itemprop="url"><span itemprop="name">Parties</span></a>
        </li>
        <li class="peoplesBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/people" itemprop="url"><span itemprop="name">People</span></a>
        </li>
        <li class="foodBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/food-and-drink" itemprop="url"><span itemprop="name">Food &amp; Drink</span></a>
        </li>
        <li class="homeBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/home-and-real-estate" itemprop="url"><span itemprop="name">Home &amp; Real Estate</span></a>
        </li>
        <li class="styleBtn" itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
        	<a href="/style-and-beauty" itemprop="url"><span itemprop="name">Style &amp; Beauty</span></a>
        </li>
        <li class="moreBtn"><a href="/culture">More</a>
          <ul class="subNav"><li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/culture" itemprop="url"><span itemprop="name">Culture</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/watches-and-jewelry" itemprop="url"><span itemprop="name">Watches &amp; Jewelry</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/magazine" itemprop="url"><span itemprop="name">Magazine</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/video" itemprop="url"><span itemprop="name">Video</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/GreenGale-Network" itemprop="url"><span itemprop="name">GreenGale Network</span></a>
            </li>
            <li itemscope="itemscope" itemtype="http://www.schema.org/SiteNavigationElement">
            	<a href="/media-kits-ad-info" itemprop="url"><span itemprop="name">Media Kits&gt;</span></a>
            </li>
          </ul></li>

        <li class="digitalBtn"><a href="/digital-editions">Digital Edition</a></li>
<li class="digitalBtn"><a href="/Contact-Us">Contact Us</a></li>
<li class="digitalBtn"><a href="/Advertising-Info-and-Media-Kit">Advertising Info</a></li>

      </ul></nav><div class="headerDetails"><span class="socialBtn"><a href="https://www.facebook.com/la.confidential" target="_blank"><span class="fa fa-facebook"></span></a> <a href="https://twitter.com/lacmagazine" target="_blank"><span class="fa fa-twitter"></span></a>

<a href="http://instagram.com/lacmagazine/" target="_blank"><span class="fa fa-instagram"></span></a> <a href="http://pinterest.com/lacmagazine/" target="_blank"><span class="fa fa-pinterest"></span></a> <a href="https://www.youtube.com/user/LAConfidentialMag" target="_blank"><span class="fa fa-youtube"></span></a> <a href="/Newsletter-Signup"><span class="fa fa-envelope"></span></a></span>&nbsp;&nbsp;&nbsp;&nbsp;<a class="fa fa-search searchIcon"></a></div>
  </div>
  </div>


<!-- Spacer  -->

<div class="spacer"></div>

<!--

	Parties

-->

<div class="dropDownWrap Parties">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/parties">Parties</a></h3>
      <a href="/parties" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/photos-74th-annual-golden-globes-award-nominations">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/image003.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 12, 2016</p>
      <h5><a href="/photos-74th-annual-golden-globes-award-nominations">74th Annual Golden Globes Award Nominations</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-march-of-dimes-annual-celebration-of-babies">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/David_Otunga,_honoree_Jennifer_Hudson_and_David_Otunga_Jr.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 9, 2016</p>
      <h5><a href="/photos-march-of-dimes-annual-celebration-of-babies">March of Dimes Annual Celebration of Babies Luncheon</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/photos-the-hilhaven-lodge-hosts-event-on-jimmy-kimmel-back-lot">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Guest_Enjoys_Cocktail.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 8, 2016</p>
      <h5><a href="/photos-the-hilhaven-lodge-hosts-event-on-jimmy-kimmel-back-lot">The Hilhaven Lodge Hosts Event on Jimmy Kimmel's Back Lot</a></h5>
    </div></div>

<div id="blogs_list_loader_3638"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3638")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PARTIES_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-80" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-80'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	People

-->

<div class="dropDownWrap People">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/people">People</a></h3>
      <a href="/people" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/martha-stewart-shares-top-hostess-gifts-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Martha-Stewart-F.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 20, 2016</p>
      <h5><a href="/martha-stewart-shares-top-hostess-gifts-for-the-holidays">Martha Stewart Shares Her Favorite Hostess Gifts for the Holidays</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/spotted-mark-paul-gosselaar-mario-lopez-in-la">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/MarkPaulGosselaar_MarioLopez_SpottedLA.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 19, 2016</p>
      <h5><a href="/spotted-mark-paul-gosselaar-mario-lopez-in-la">Spotted: Where Did Mark-Paul Gosselaar and Mario Lopez Hang out in LA?</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/spotted-jennifer-aniston-celebrates-office-christmas-party-movie">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/JenniferAniston_OfficeChristmasParty_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 12, 2016</p>
      <h5><a href="/spotted-jennifer-aniston-celebrates-office-christmas-party-movie">Spotted: Where Did Jennifer Aniston and Olivia Munn Party in LA?</a></h5>
    </div></div>

<div id="blogs_list_loader_3639"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3639")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_PEOPLE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-43" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-43'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Food

-->

<div class="dropDownWrap Food">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/food-and-drink">Food &amp; Drink</a></h3>
      <a href="/food-and-drink" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/laduree-brings-french-pastries-to-la">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Laduree.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 22, 2016</p>
      <h5><a href="/laduree-brings-french-pastries-to-la">Ladur&eacute;e Brings French Pastries to the LA Masses</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/fine-dining-restaurants-in-la-hottest-hotels">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Fine-Dining-Restaurants.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 20, 2016</p>
      <h5><a href="/fine-dining-restaurants-in-la-hottest-hotels">LA's Fine Dining Restaurants Come to the City's Hottest Hotels</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-restaurant-privtate-dining-rooms-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Redbird_PrivateDining.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 9, 2016</p>
      <h5><a href="/la-restaurant-privtate-dining-rooms-for-the-holidays">Private Dining Rooms in LA Perfect for Hosting a Dinner Party</a></h5>
    </div></div>

<div id="blogs_list_loader_3640"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3640")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_FOODANDDRINK_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-35" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-35'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Homes

-->

<div class="dropDownWrap Home">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/home-and-real-estate">Home &amp; Real Estate</a></h3>
      <a href="/home-and-real-estate" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/fancy-ornaments-to-dress-up-a-christmas-tree">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/MichaelAram_ChristmasTreeOrnaments.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 8, 2016</p>
      <h5><a href="/fancy-ornaments-to-dress-up-a-christmas-tree">8 Fancy Ornaments to Dress up Your Christmas Tree</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-homes-with-luxury-fire-pits">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/1401Queens.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>November 29, 2016</p>
      <h5><a href="/la-homes-with-luxury-fire-pits">6 LA Homes With Luxe Fire Pits</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/la-homes-with-cozy-fireplaces">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/8179-Mannix-Drive-3.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>November 8, 2016</p>
      <h5><a href="/la-homes-with-cozy-fireplaces">5 LA Homes with Cozy Fireplaces</a></h5>
    </div></div>

<div id="blogs_list_loader_3641"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3641")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_HOMEANDREALESTATE_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-48" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-48'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	Style

-->

<div class="dropDownWrap Style">
  <div class="dropDown">
    <div class="mainContentArea">
      <h3><a href="/style-and-beauty">Style &amp; Beauty</a></h3>
      <a href="/style-and-beauty" class="btn">See More</a>
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="sidebar">
        <div class="sidebarLeft">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="threeColumnPost">
  <div class="threeColumnPostItem"><a href="/sparkly-fashion-items-to-wear-on-new-years-eve">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/XByNBD_SparkleRomper_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 23, 2016</p>
      <h5><a href="/sparkly-fashion-items-to-wear-on-new-years-eve">8 Sparkly Things to Wear on New Year's Eve</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/furry-bags-to-sport-this-winter">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Valentino_FurryBag.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 22, 2016</p>
      <h5><a href="/furry-bags-to-sport-this-winter">5 Furry Bags to Add a Cozy Touch to Your Winter Wardrobe</a></h5>
    </div>
  
<div class="threeColumnPostItem"><a href="/guccis-debuts-new-diy-collection">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Gucci.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div></a>
      

      <p>December 21, 2016</p>
      <h5><a href="/guccis-debuts-new-diy-collection">Gucci's New DIY Collection Is the Perfect Way to Treat Yourself This Season</a></h5>
    </div></div>

<div id="blogs_list_loader_3642"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_3642")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div>
        </div>
        <div class="sidebarRight">
          <div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_STYLEANDBEAUTY_300x250_NAV -->
<div id="div-gpt-ad-1430787427890-29" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-29'); });
</script></div>
</div></div>
        </div>
      </div>
    </div>
  </div>
</div>

<!--

	More

-->

<div class="dropDownWrap More">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>
      <div class="fiveColumn">
        <div class="fiveColumnLeft">
          <h5><a href="/culture">Culture</a></h5>
          <a href="/culture">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Barbara-Guggenheim.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidLeft">
          <h5><a href="/lifestyle">Lifestyle</a></h5>
          <a href="/lifestyle">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/SurLaTable_Aerator.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMid">
          <h5><a href="/watches-and-jewelry">Watches &amp; Jewelry</a></h5>
          <a href="/watches-and-jewelry">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/Hamilton-Watches.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnMidRight">
          <h5><a href="/magazine">Magazine</a></h5>
          <a href="/magazine">
          <div class="columnPostImage" style="background: url(http://digital.greengale.com/read/getTitleCoverUrl/15389/200) top center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/video">Video</a></h5>
          <a href="/video">
          <div class="mwPageBlock BlogsPosts" style="">
<div class="columnPostImage" style="background: url(/get/files/image/galleries/UFC_MAINTH.jpg?200x200) center center no-repeat; background-size:cover;">
    <div class="moreHolder"><span>Read More</span></div>
  </div>
</div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/GreenGale-Network">GreenGale Network</a></h5>
          <a href="/GreenGale-Network">
          <div class="columnPostImage" style="background: url(/images/DigitalIssue.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
        <div class="fiveColumnRight">
          <h5><a href="/Advertising-Info-and-Media-Kit">Media Kit</a></h5>
          <a href="/Advertising-Info-and-Media-Kit">
          <div class="columnPostImage" style="background: url(/images/MediaKit.jpg) center center no-repeat; background-size:cover;">
            <div class="moreHolder"><span>Read More</span></div>
          </div>
          </a> </div>
      </div>
    </div>
  </div>
</div>

<!--

	Site Search

-->

<div class="dropDownWrap Search">
  <div class="dropDown">
    <div class="mainContentArea">
      <div class="closeBtn fa fa-close"></div>

      <!-- sidebar  -->

      <div class="twoColumn">
        <div class="twoColumnLeft">
          <div align="right">
            <h4>Search Our Site</h4>
          </div>
        </div>
        <div class="twoColumnRight">

          <!-- Search  -->

          <div class="searchBox">
            <form action="/Search-Results" method="GET">
              <label> </label>
              <input type="text" name="q" value="" class="inputwide"><input type="submit" value="Go"></form>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<!-- Contentarea  -->

<div class="contentArea">
  <div class="mainContentArea">
    <div style="padding:10px 0;">
      <div class="mwPageArea"><div class="mwPageBlock Include" style=""><script type="text/javascript" src="/js/stickyAdvert.js"></script><!-- Contentarea  --><div class="contentArea">
  <div class="mainContentArea"> 
    
    <!-- sidebar  -->
    <div class="sidebar">
      <div class="sidebarLeft">
        <div class="mwPageArea"><div class="mwPageBlock BlogsPost" style=""><script type="text/javascript">

			jQuery( function () {
				
				if ( window.mwData !== undefined ) mwData.BlogsPostID = 21734;
				
			}); //jQuery.onLoad
			
		</script><script type="text/javascript">

jQuery(document).ready(function(jQuery) {

if(!$.trim( $(".author").html() ) == true)

$(".vertical-line").hide();

});



</script><h1>8 Sparkly Things to Wear on New Year's Eve</h1>
<p><span class="author-wrapper"> <span class="author">By Jessica Estrada</span> <span class="vertical-line">|</span> </span> December 23, 2016   |
    <a href="/blogs/category/Style-Beauty">Style &amp; Beauty</a> 
</p>
<div class="holder">
    <div class="owl-carousel" id="postGallery">
        


    </div>
</div>
<style>
.holder { position:relative !important; }

#postGallery .owl-prev { z-index: 444; position: absolute; top: 20%; left: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat left top; }
#postGallery .owl-next { z-index: 444; position: absolute; top: 20%; right: -5px; text-indent: -999em; height: 84px; width: 63px; background: transparent url("../images/slider-nav-events.png") no-repeat right top; }


</style><script>

    $(document).ready(function() {



      var owl = $("#postGallery");

      

      owl.owlCarousel({

        autoPlay : 7000 ,

		navigation : true,

		pagination : false,

        singleItem : true,
    autoHeight : true,
        transitionStyle : "fade",

        lazyEffect : "fade"

      });

    });

</script><div class="slideOutShare">
    <div class="slideOutShareItems">
        
		<a class="blogShareButton " onclick='window.open("https://www.facebook.com/sharer/sharer.php?u=http://la-confidential-magazine.com/sparkly-fashion-items-to-wear-on-new-years-eve&amp;t=8+Sparkly+Things+to+Wear+on+New+Year%27s+Eve", "Facebook", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Facebook">
  <div class="blogShareIcon Facebook"><span class="fa fa-Facebook"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://twitter.com/share?url=http://la-confidential-magazine.com/sparkly-fashion-items-to-wear-on-new-years-eve&amp;text=8+Sparkly+Things+to+Wear+on+New+Year%27s+Eve via @lacmagazine", "Twitter", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Twitter">
  <div class="blogShareIcon Twitter"><span class="fa fa-Twitter"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://plus.google.com/share?url=http://la-confidential-magazine.com/sparkly-fashion-items-to-wear-on-new-years-eve", "Google", "toolbar=0, status=0, location=0, menubar=0, width=550, height=400");'>
			
<div class="shareButton2 Google">
  <div class="blogShareIcon Google"><span class="fa fa-Google"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("http://www.linkedin.com/cws/share?url=http://la-confidential-magazine.com/sparkly-fashion-items-to-wear-on-new-years-eve", "LinkedIn", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 LinkedIn">
  <div class="blogShareIcon LinkedIn"><span class="fa fa-LinkedIn"></span></div>
</div>

		</a>
		<a class="blogShareButton " onclick='window.open("https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fla-confidential-magazine.com%2Fsparkly-fashion-items-to-wear-on-new-years-eve&amp;description=8+Sparkly+Things+to+Wear+on+New+Year%27s+Eve&amp;media=http%3A%2F%2Fla-confidential-magazine.com%2Fget%2Ffiles%2Fimage%2Fgalleries%2FXByNBD_SparkleRomper_MainTH.jpg", "Pinterest", "toolbar=0, status=0, location=0, menubar=0, width=600, height=400");'>
			
<div class="shareButton2 Pinterest">
  <div class="blogShareIcon Pinterest"><span class="fa fa-Pinterest"></span></div>
</div>

		</a>
    </div>
    <div class="slideOutShareBtn"> <span class="fa fa-share-alt"></span> Share </div>
</div>
<div class="postEntry pin-inner-images"> <p>If there is ever a night to deck yourself out in all things sparkly, it&rsquo;s definitely New Year&rsquo;s Eve. The big occasion calls for an ensemble that is all glitz and glam, and these eye-catching pieces completely fit the bill. All you need now is a glass of bubbly and a dash of confetti. Cheers! </p>
<h5>Sequin Jacket</h5>
<p><img src="/get/files/image/galleries/IRO_Jacket.jpg" alt="IRO_Jacket.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Chill Sequin Jacket, IRO ($850).<em> <a href="https://www.intermixonline.com/product/iro+chill+sequin+jacket.do" target="_blank">Intermix</a>, 400 N. Beverly Dr., Beverly Hills, 310-623-1619</em></span></p>
<p>There&rsquo;s no doubt about it: This head-turning gold jacket will get you past the velvet ropes of any hot spot on December 31.</p>
<h5>Glitter Clutch</h5>
<p><img src="/get/files/image/galleries/YSL_BlackHeartClutch.jpg" alt="YSL_BlackHeartClutch.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Kate Monogram Heart Clutch, Saint Laurent ($1,550). <em><a href="http://www.saksfifthavenue.com/main/ProductDetail.jsp?PRODUCT%3C%3Eprd_id=845524447036701" target="_blank">Saks Fifth Avenue</a></em><em>, 9634 Wilshire Blvd., Beverly Hills, 310-275-4211</em></span></p>
<p>Who needs a little black dress for New Year&rsquo;s Eve when you can sport a little black clutch replete with glittery red hearts? </p>
<h5>Crystal Choker</h5>
<p><img src="/get/files/image/galleries/BenAmun_ChokerNecklace.jpg" alt="BenAmun_ChokerNecklace.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Link Crystal Choker Necklace, Ben-Amun ($326). <em><a href="https://www.shopbop.com/link-crystal-choker-necklace-ben/vp/v=1/1530898410.htm" target="_blank">shopbop.com</a></em></span></p>
<p>Looking to add some wow factor to your NYE ensemble? Go with this on-trend choker made of dazzling crystals. </p>
<h5>Sequin Romper</h5>
<p><img src="/get/files/image/galleries/XByNBD_Romperjpg.jpg" alt="XByNBD_Romperjpg.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Maxwell Romper, X by NBD ($340). <em><a href="http://www.revolve.com/x-by-nbd-maxwell-romper/dp/XBYR-WR4/" target="_blank">revolve.com</a></em></span></p>
<p>Flirty, fun, and oh so sparkly, this sequin-embellished romper is a winning choice for ringing in the new year. Add some va-va-voom to the look with thigh-high boots. </p>
<h5>Glitter Pumps</h5>
<p><img src="/get/files/image/galleries/JimmyChoo_GlitterPumps.jpg" alt="JimmyChoo_GlitterPumps.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Petrol Coarse Glitter Fabric Pointy Toe Pumps, <a href="http://us.jimmychoo.com/en/women/shoes/anouk/petrol-coarse-glitter-fabric-pointy-toe-pumps--ANOUKCGF030003.html" target="_blank">Jimmy Choo</a> ($625). <em>Beverly Center, </em><em>8500 Beverly Blvd., Los Angeles, 310-855-9538</em></span></p>
<p>Drenched in gorgeous glitter, these violet pumps were made for dancing the night away on New Year&rsquo;s Eve. </p>
<h5>Crystal Earrings</h5>
<p><img src="/get/files/image/galleries/IsabelMarant_CrystalEarrings.jpg" alt="IsabelMarant_CrystalEarrings.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Ball Earrings, Isabel Marant ($255). <em><a href="http://www.matchesfashion.com/us/products/Isabel-Marant-Ball-earrings-1070891" target="_blank">matchesfashion.com</a></em></span></p>
<p>These twinkling crystal earrings have a disco-ball vibe to them that makes them perfect for an end-of-the-year f&ecirc;te.</p>
<h5>Sequin Skirt</h5>
<p><img src="/get/files/image/galleries/LPA_SequinSkirt.jpg" alt="LPA_SequinSkirt.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Skirt 54, LPA ($188). <em><a href="http://www.revolve.com/lpa-skirt-54/dp/LPAR-WQ1/" target="_blank">revolve.com</a></em></span></p>
<p>Pair this sexy sequin skirt with a pretty blouse and sky-high heels to create a look that will turn heads.</p>
<h5>Glitter Nail Polish</h5>
<p><img src="/get/files/image/galleries/DeborahLippmann.jpg" alt="DeborahLippmann.jpg" width="1000" height="750"></p>
<p><span style="font-size: 9pt;">Happy Birthday Nail Polish, Deborah Lippmann ($20). <em><a href="https://www.net-a-porter.com/us/en/product/552321/deborah_lippmann/nail-polish---happy-birthday" target="_blank">net-a-porter.com</a></em></span></p>
<p>Your nails need a little sparkle, too. Dress them up with a couple coats of Deborah Lippmann&rsquo;s festive rainbow glitter polish.</p> </div>
<div class="brontoForm">
    <form action="//app.bronto.com/public/webform/process/" method="post">
        <input type="hidden" name="fid" value="gdcao5inias0xi4nj7s0a12jt6wf1"><input type="hidden" name="sid" value="e56d70585dec4b2c4062a22399862b09"><input type="hidden" name="delid" value=""><input type="hidden" name="subid" value=""><input type="hidden" name="td" value=""><input type="hidden" name="formtype" value="addcontact"><script type="text/javascript">
var fieldMaps = {};
</script><div class="section" id="row_27208">
            <div class="container" id="column_35569">
                <div>Want more awesome content like this? Sign up and get our best articles delivered straight to your inbox, as well as other subscriber-only invites from our luxe partners, like Fashion Island, where you can get great deals for Christmas!</div>
            </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
        <div class="section" id="row_27209">
            <div class="container" id="column_35570">
                <div class="email field_block">
                    <div class="caption">Email Address <span class="required">*</span> <span class="field">
                        <input type="text" class="text field fb-email" size="35" name="85147" value=""></span> <span>
                        <input type="submit" value="Let's do this!"></span> </div>
                </div>
                <input type="hidden" name="85171[353829]" value="true"></div>
            <div class="container" id="column_35571"> </div>
        </div>
        <div class="section" id="row_27210">
            <div class="container" id="column_35572"> </div>
            <div style="clear: both;">&nbsp;</div>
        </div>
    </form>
</div>
<div class="tags">Tags:
     <span> <a href="/blogs/tag/accessories">accessories</a></span>  <span> <a href="/blogs/tag/fashion">fashion</a></span>  <span> <a href="/blogs/tag/style">style</a></span>  <span> <a href="/blogs/tag/new-years-eve">new year's eve</a></span>  <span> <a href="/blogs/tag/new-years">new year's</a></span>  <span> <a href="/blogs/tag/what-to-wear">what to wear</a></span>  <span> <a href="/blogs/tag/_feature">_feature</a></span> 
</div>
<div class="tags">Categories:
    <a href="/blogs/category/Style-Beauty">Style &amp; Beauty</a> 
</div>
<div class="credits">
    <p></p>
</div>

<!-- OUTBRAIN -->
<meta property="ob:publish_date" content="December 23, 2016"><div class="OUTBRAIN" data-src="8 Sparkly Things to Wear on New Year's Eve" data-widget-id="AR_1" data-ob-template="LAConfidential"></div>
<script type="text/javascript" src="//widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">
jQuery( function () {
	
	var dateUpTo = new Date('2015-08-06 00:00:00');
	var datePost = new Date('2016-12-23 00:00:00');
	
	if ( dateUpTo > datePost )
		jQuery('.postEntry img').each(function(i){
		
			var obj = jQuery(this);
			var title = obj.attr('alt');
			
			if ( title && !jQuery.isNumeric(parseInt(title)) )
				obj.after('<span class="title-below-image-in-postEntry">' + title + '');
			
		});
	
});
</script><div id="zergnet-widget-28586"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = '//www.zergnet.com/zerg.js?id=28586';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="389"></div>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "la_confidential", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);}(window, document, "script", "pubexchange-jssdk"));</script></div><div class="mwPageBlock Include" style=""><div class="contentArea">
  <div class="mainContentArea">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_ROS_650x330 -->
<div id="div-gpt-ad-1430787427890-92" style="height:330px; width:650px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-92'); });
</script></div>
</div></div><div class="Clear"></div></div>
  </div>
</div>
<div class="Clear"></div>
</div><div class="Clear"></div></div>
      </div>
      <div class="sidebarRight">
        <div class="mwPageArea"><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_TOP -->
<div id="div-gpt-ad-1430787427890-66" style="height:250px; width:300px;margin-top:10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-66'); });
</script></div>
</div></div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Content" style=""><div class="BlockContents"><h4>
        Popular Posts
</h4></div></div><div class="mwPageBlock BlogsPosts" style="">
<div class="postSidebarList">
  <a href="/la-tastemakers-tell-us-what-they-want-for-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/DanikaBrysha_LACWishList_Credit_SleevesUpProductions.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>December 7, 2016</p>
  <h5><a href="/la-tastemakers-tell-us-what-they-want-for-the-holidays">LA Tastemakers Tell Us What They Want for the Holidays</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/how-victorias-secret-models-stay-healthy-during-the-holidays">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/Victorias-Secret-Angels-2016.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>December 5, 2016</p>
  <h5><a href="/how-victorias-secret-models-stay-healthy-during-the-holidays">How Victoria's Secret Models Stay Healthy During the Holidays</a></h5>
  
</div>

<div class="postSidebarList">
  <a href="/taylor-lautner-on-run-the-tide-film-and-scream-queens">
      <div class="columnPostImage" style="background: url(/get/files/image/galleries/TaylorLautner_RunTheTide_MainTH.jpg?500x500) center center no-repeat; background-size:cover;">
        <div class="moreHolder"><span>Read More</span></div>
      </div>
      </a><p>December 2, 2016</p>
  <h5><a href="/taylor-lautner-on-run-the-tide-film-and-scream-queens">Taylor Lautner Chats About His New Film 'Run the Tide,' 'Scream Queens,' &amp; How He Stays in Shape Over the Holidays</a></h5>
  
</div><div id="blogs_list_loader_4861"></div>
		
		<script type="text/javascript">
			
			jQuery( function () {
				
				jQuery("#blogs_list_loader_4861")
					.html('<div>Loading...')
					.hide()
				;
				
			}); //jQuery.onLoad
			
		</script></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300x600 -->
<div id="div-gpt-ad-1430787427890-103" style="height:600px; width:300px;margin-top:-10px;margin-bottom:50px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-103'); });
</script></div>
</div></div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
</div>
</div><div class="mwPageBlock Include" style=""><div class="sidebarAdvert" style="margin:0 0 20px;">
  <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><div id="pubexchange_rail_grid_1">
<script>(function(d, s, id) {
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//cdn.pubexchange.com/modules/partner/la_confidential";
  pjs.parentNode.insertBefore(js, pjs);
}(document, "script", "pubexchange-jssdk"));</script></div></div></div><div class="Clear"></div></div>
</div>
</div><div class="Clear"></div></div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_300X250_BTM -->
<div id="div-gpt-ad-1430787427890-64" style="height:250px; width:300px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-64'); });
</script></div>
</div></div><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
        <div class="Embed">
          <div class="stickyAdvert">
            <div class="mwPageArea"><div class="Clear"></div></div>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>
</div><div class="mwPageBlock Include" style="">  <div class="ContentSpaceLeaderboard" style="margin:25px auto;">
    <div class="mwPageArea"><div class="mwPageBlock Embed" style=""><div class="Container"><!-- /49110478/LAC_CULTURE_728x90 -->
<div id="div-gpt-ad-1430787427890-24">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1430787427890-24'); });
</script></div></div></div><div class="Clear"></div></div>
  </div></div><div class="Clear"></div></div>
    </div>
  </div>
</div>

<!-- Footer  -->

<div class="footerWrap">
  <div class="footer">
    <div class="footerImage">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a title="Read the Digital Edition" href="/digital-editions" target="_blank"><img src="http://digital.greengale.com/read/getTitleCoverUrl/15389/200" alt="" border="0"></a>
</p></div></div>
      <div class="deFooter">
        <div class="mwPageBlock Content" style=""><div class="BlockContents"><p>
        <a class="btn" href="/digital-editions" target="_blank">View Digital Edition</a>
</p></div></div>
      </div>
    </div>
    <div class="footerDetails">
      <div class="mwPageBlock Content" style=""><div class="BlockContents"><h6>
        &nbsp;
</h6>
<p>
        &nbsp;
</p>
<h5>
        <span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">Click here to read&nbsp;&nbsp;</span></a></span>
        <br><span style="color: #ffffff;"><a style="text-decoration: none;" href="digital-editions"><span style="color: #ffffff;">the Digital Editions</span></a></span>
</h5>
<p>
        OR SUBSCRIBE TO THE PRINT EDITION:
</p>
<p>
        <a class="btn" href="https://www.pubservice.com/Subnew.aspx?PC=LC&amp;PK">SUBSCRIBE</a>
</p></div></div>
    </div>
    <div class="footerSocial"><a href="https://www.facebook.com/boston.common" class="fa fa-facebook"></a> <a href="https://twitter.com/bostoncommag" class="fa fa-twitter"></a> <a href="http://pinterest.com/bostoncommag//" class="fa fa-pinterest"></a> <a href="http://instagram.com/bostoncommag" class="fa fa-instagram"></a> </div>
    <div class="footerMenuOne">
      <div class="mwPageBlock Menu" style=""><ul id="matzNfN1k"><li class="no-childs"><a href="/Contact-Us"><span class="Title">Contact Us</span></a></li>
<li class="no-childs"><a href="/Advertising-Info-and-Media-Kit"><span class="Title">Advertising Info and Media Kit</span></a></li>
<li class="no-childs"><a href="/digital-editions"><span class="Title">Digital Editions</span></a></li>
<li class="no-childs"><a href="/online-ad-specs"><span class="Title">Online Ad Specs</span></a></li>
<li class="no-childs"><a href="http://app.bronto.com/public/webform/render_form/b8aomlxrrtnlqeuc0m65urrsj1me3/e56d70585dec4b2c4062a22399862b09/addcontact%20"><span class="Title">Newsletter Sign Up</span></a></li>
<li class="no-childs"><a href="/Press"><span class="Title">Press</span></a></li>
<li class="no-childs"><a href="/Privacy-Policy"><span class="Title">Privacy Policy</span></a></li>
<li class="no-childs"><a href="/Terms-Conditions"><span class="Title">Terms &amp; Conditions</span></a></li></ul></div>
    </div>
    <div class="footerMenuTwo">
      <div class="mwPageBlock Menu" style=""><ul></ul></div>
    </div>
    <div class="footerLogo"><a href="http://greengale.com/" target="_blank"><img src="/images/footerLogo.jpg"></a></div>
    <div class="footerMenuThree">
      <div class="mwPageBlock Menu" style=""><ul id="m67f1ER8w"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://aspenpeak-magazine.com/').attr('target', '_blank');"><span class="Title">Aspen Peak</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://austinway.com/').attr('target', '_blank');"><span class="Title">Austin Way</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.bostoncommon-magazine.com/').attr('target', '_blank');"><span class="Title">Boston Common</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.capitolfile-magazine.com/').attr('target', '_blank');"><span class="Title">Capitol File</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.gotham-magazine.com/').attr('target', '_blank');"><span class="Title">Gotham</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.hamptons-magazine.com/').attr('target', '_blank');"><span class="Title">Hamptons</span></a></li></ul></div>
    </div>
    <div class="footerMenuFour">
      <div class="mwPageBlock Menu" style=""><ul id="mvVNG59TT"><li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.la-confidential-magazine.com/').attr('target', '_blank');"><span class="Title">Los Angeles Confidential</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.michiganavemag.com/').attr('target', '_blank');"><span class="Title">Michigan Avenue</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.oceandrive.com/').attr('target', '_blank');"><span class="Title">Ocean Drive</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.phillystylemag.com/').attr('target', '_blank');"><span class="Title">Philadelphia Style</span></a></li>
<li class="no-childs"><a onclick="jQuery(this).attr('href', 'http://www.vegasmagazine.com/').attr('target', '_blank');"><span class="Title">Vegas</span></a></li></ul></div>
    </div>
  </div>
</div>
<script type="text/javascript" src="/js/sidr.js"></script><script type="text/javascript" src="/js/jquery.magnific-popup.js"></script><script type="text/javascript" src="/js/pinit.js"></script><script type="text/javascript">jQuery(document).ready(function($){ $('img').removeAttr('width height'); });</script><script type="text/javascript"> jQuery('#responsive-menu-button').sidr({ name: 'sidr-main', source: '.mainMenu' }); </script><script type="text/javascript" src="/js/owl.carousel.js"></script><script src="/js/jquery.onscreen.js"></script><script type="text/javascript" src="/js/jquery.easing.1.3.js"></script><script type="text/javascript" src="/js/jquery.lavalamp.min.js"></script><script type="text/javascript" src="/js/scripts.js"></script><script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-18017622-7', 'auto');

  ga('send', 'pageview');



</script><!-- Begin comScore Tag --><script>

  var _comscore = _comscore || [];

  _comscore.push({ c1: "2", c2: "19747236" });

  (function() {

    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

    el.parentNode.insertBefore(s, el);

  })();

</script><noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19747236&amp;cv=2.0&amp;cj=1"></noscript>

<!-- End comScore Tag -->

<!-- Quantcast Tag -->

<script type="text/javascript">

var _qevents = _qevents || [];



(function() {

var elem = document.createElement('script');

elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";

elem.async = true;

elem.type = "text/javascript";

var scpt = document.getElementsByTagName('script')[0];

scpt.parentNode.insertBefore(elem, scpt);

})();



_qevents.push({

qacct:"p-e6M-zMcSgtpfk"

});

</script><noscript>
<div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-e6M-zMcSgtpfk.gif" border="0" height="1" width="1" alt="Quantcast"></div>
</noscript>

<!-- End Quantcast tag -->

<script type="text/javascript" src="//s.skimresources.com/js/88233X1547556.skimlinks.js"></script></body></html>
